pliz help me im about to frickin kill this box!!!!!!!!!!!!!!!!!
  • okay, so yesterday i was lokking up linux on ps3 and i decided to attempt at it. but then i figured out that i had to download 3 gigs of data and give up 10 gigs for it, so i say well lets see if its worth it. when i was downloading the 3 gigs i saw that you just needed the otheros.bld file( thats what i thought) so i got to my ps3 with the file in a usb drive, i stick it in launch the installer evrything works fine, then i type in boot-gameos to go back to game os but the instalattion wasnt completed. so then i try it again a couple of hours after and i didnt know that you couldnt eject the cds but i did, i also forgot that the power button wasnt working so i went all mental on the machine and i turned it off from the back. now every time i turn it on it never goes back to the game os and nothing comes up, my usb drives dont work i can still put in cds and eject them but nothing happens. now its just a black box, i called sony but this machine answered telling me ssome choices. no of them matched my situation and i wanted to speak to someone about what was happening. also i noticed that the little light next to the wireless light next to the usb hubs only lights up once after i turn it on thatn i just stays off. any help here? im about to kick the electrical living s*** out of it.
  • I think you broke it....
    Phone sony and choose any option.
    Tell them about what you did and what happens.
    The little light is supposed to turn off a few seconds after you turn it on.
  • what website did you download linux from?
    btw. The OS is supposed to be Yellow Dog Linux
    You can only guarantee safety if you download linux from its official website
  • You may want to try turning off the main power switch for a few seconds then turn it back on. Once in standby, hold down the power button for about 5 seconds or so- this should restore things back to the factory default a/v settings and boot you back into the PS3's gaming OS.

    If that doesn't work then you may have no choice but to call Sony again and ask about getting the PS3 serviced (which will likely set you back a bit of cash, not sure of the amount as I haven't had the misfortune of having to do it myself).
  • well i tried the reset thing and it didnt work the first couple of times but then it worked and now im playing uncharted. thank you for your help