conflict between ps3 connection and PC
  • Hey guys. I am having trouble with my internet. I am also having the issue where the ps3 is conflicting i guess with my router because I keep getting disconnected from AIM and from being able to surf on my computers when the PS3 is connected or attempts to connect. I have a Linksys router. I saw a post on how to set the IP for PS3 with a dlink router, but couldn't find out how to do so with the Linksys. Can anyone tell me how to do that or what I need to do to have it both online and working simultaniously?

    I have the ps3 hardwired along with my main pc and my roommate is connected wirelessly(she is getting d/ced too)

    I know the basics of how to set the ip address, gateway, default router, and dns's, but can't find out how to add the address with the linksys router. Thanks.

    edit: its the wrtg54 version 5 if that makes a difference.
  • That does help to know the model of router you are using- sometimes they make slight changes from each one on their interface.

    You will need the MAC Address of the PS3, you can find this in the PS3's System Information under Settings. Once in the router set up go to the Wireless tab and select "Wireless Mac Filter". Click the Enable button and then click "Permit Only" (this one is off by default). Next, click on Edit MAC Filter List. Add in the MAC Address of the PS3 (you can add your roommate's computer in here too, she'll have to look up the address on her computer) and hit the Save Settings button at the bottom. This should prevent the cutoffs in the future.
  • hey thanks a lot for the quick reply. You guys are great. If im using the mac filter than I am assuming I can take off my WPA2 key, is that correct? Thanks again. this forum rocks. haha and i failed at the model number when it is wrt54g haha. thanks though
  • I'm still getting disconnected at this time along with my roommate even though I setup the MAC addresses to Permit ONLY with all 3 addresses. I also disabled the network WPA2 key. I also made sure the MAc filter was ENABLED. any idea?

    if worst comes to worst i don't mind buying a new router. Going to go Dlink next time though. seems like those are easier to work with.
  • The only thing i can think of is the router is trying to give the same IP address when something wants online, creating a conflict and kicking everything else off. Isn't technology great? :rolleyes:

    What may be happening here is the DHCP is not enabled- this lets the router give a different Ip address to everything that tries to connect through your router. Go to Setup, Basic Setup and just below where you see the router IP you should see along the left "Network Address Server Settings (DHCP). Make sure the DHCP button is on "enable" (which it should have been by default). The starting IP address should be at the very least 192.168.1.2 (can't use .1.1, that's the router). By default this is normally at 192.168.1.100, best to leave it at that. The default number of users should be 50- no need to change this if that's where it is. Hit the save Settings button. If need be you may need to power down the router to reset it a bit. Once it's plugged in again have another try.
  • hmm its default on .100. maybe ill just try a different number or call linksys. if worst comes to worst that dlink is looking tempting. and the dhcp server is on enable.