• ok, i have been trying to figure this out on my own for about 10 hours total, threw reading threads and what not... no one has my router... i have a siemens speedstream 6520 and i keep getting the DNS error 80710102 ... i have forwarded my ports, updated the firmware... and i still cant firgure this out for the life of me... any help clearing this up will be greatly appreciated... oh, and another thing... should my dns servers be the same as my gateway? because thats what ipconfig/all is telling me
  • The DNS addresses actually should match what is set up by your internet provider. Contact their tech support and ask them for the addresses then add them into your PS3's connection.
  • ok, well i called my ISP and got the DNS servers, and i am STILL getting the error....
  • The only thing left to try would be to place your Ps3 into the router's DMZ. You'll need to have set up a static IP address for it to do this.
  • even after putting my PS3 into the DMZ... it still gets the error, and i added the PS3's mac address and everything, i dont know why it wont let me do it :(
  • You may want to check those DNS addresses again- I think something is still incorrect there.

    The only thing I can possibly think of causing problems is maybe you have encryption turned on with the router and the PS3 doesn't have the key it needs to be allowed through.
  • i have encription turned on and i put in the wep code, i entered it exactly how it looked, i dont have a flash drive or else i would use that... and the 40g doesnt have flash drives :/
  • ok i my self have been looking this up for about 5hrs now and need help on wht to do i keep getting the dns error(80710102) and i beleive i have all the corect adresses in. is it couse im going off of my computer? is so should i use the ethernet ports on my bluray drive or cable drive? and also is the cord u got with your ps3 a ethernetone?
  • ok i my self have been looking this up for about 5hrs now and need help on wht to do i keep getting the dns error(80710102) and i beleive i have all the corect adresses in. is it couse im going off of my computer? is so should i use the ethernet ports on my bluray drive or cable drive? and also is the cord u got with your ps3 a ethernetone? sry bput double post lol