• I have a wired connection and I can't play online. in the burnout paradise Demo (was the same with warhawk a few months ago) in get a "can't connect" error message 95% of the time when I try to play online with other people. so this is getting frustrating.

    I looked at guides all over, I did the whole portforwarding thing. rechecked my IPs, ports, router settings, ps3 network. I just dont know what to do anymore.

    i can chat, use the internet browser, send messages to other people in the xmb, download from the psn store, but I cant play online.
  • Only thing left to try is putting the PS3's IP address into the router's DMZ, which will put it outside of whatever protection the router is giving to block the traffic.

    You are sure you have all of the ports opened? Here's a listing of the ports the PS3 uses for gaming:

    • TCP Ports: 80, 443, 5223, and 10070 - 10080
    • UDP Ports: 3478, 3479, 3658, and 10070
  • hm, I didnt have the 10070-10080 ones. i just tried, and my router says I can't any more entities. = / I tried using the DMZ before. it didnt help =/
  • Can't make any more entries? Odd. Are there maybe an entry or two you could remove that would allow you to put them in without messing up something else? I have a feeling it is the omission of those ports that is the problem.
  • i dont know what the other ports are for = / and they are all have the IP 0.0.0.0

    Virtual Server FTP 0.0.0.0 TCP 21 / 21 always
    Virtual Server HTTP 0.0.0.0 TCP 80 / 80 always
    Virtual Server HTTPS 0.0.0.0 TCP 443 / 443 always
    Virtual Server DNS 0.0.0.0 UDP 53 / 53 always
    Virtual Server SMTP 0.0.0.0 TCP 25 / 25 always
    Virtual Server POP3 0.0.0.0 TCP 110 / 110 always
    Virtual Server Telnet 0.0.0.0 TCP 23 / 23 always
    IPSec 0.0.0.0 TCP 500 / 500 always
    PPTP 0.0.0.0 TCP 1723 / 1723 always
    DCS1000 0.0.0.0 Both 80 / 80 always
    DCS1000 0.0.0.0 Both 8481 / 8481 always
    DCS2000 0.0.0.0 Both 80 / 80 always
    DCS2000 0.0.0.0 Both 5001-5003 / 5001-5003 always
  • The top half of those ports are for normal computer stuff like web surfing, e-mail, etc.- those will have to be left alone.

    The DCS1000, thanks to a Google search, identified that as a packet sniffer of some sort. This may be used by some of the programs you have on there- you could remove these and if nothing breaks, leave them out. The last bit seems to be associated with a web cam. If you don't have one of those installed you can remove these entries as well.
  • I noticed 3 o those uses the 80 port. couldn't I just keep 1 open as both UPD & TCP?
  • If it wasn't for having to identify themselves to the router, yes. Each program has to have its own permissions- if you were able to say "any program can use this port" that would open up a big ol' hole for spyware, virus/ trojan infection, etc.. It's just too big a security risk to go that way.

    If those are all of the entries you have I can't see your router not letting you add more- usually there is a limitless amount of these entries you can make.
  • with my ps3 ports, I capped at 20 entries =/

    my router is a dlink DI-704UP
  • Sometimes you have to love the amount of support some sites give- did a quick look on D-Link's site and found they have an emulator over there for the router set up. B) (Actually, support on this model is coming to an end as of September 1- you may want to look into a replacement if you maybe need help directly from D-Link in the future).

    I think I found what your problem is- you are looking at the wrong portion of the Advanced tab. Click on the Application button on the left. This is where you add port forwarding for various programs/ other items going online such as instant messengers and the PS3.After you remove those entries you made in Virtual Server go to Applications and you should be able to add every port listed.
  • okay.... this router is starting annoy me.

    I removed the ports from the virtual server and started adding them in the application tabs... and it capped at 10 (ie; I could only add 3 ps3 ports...)

    image

    maybe I'm just getting it wrong. whats the different between trigger & puplic ports?
  • The public ports are what gets triggered by incoming traffic- these should be made the same as what you put in the other blanks.

    Sounds like you are doing something wrong- you should only need 8 entries to get all of the ports needed for the PS3 traffic. I would delete the entries you made and start again. Here are the ports you need:

    • TCP Ports: 80, 443, 5223, and 10070 - 10080
    • UDP Ports: 3478, 3479, 3658, and 10070

    You didn't need to remove everything from the Virtual Servers, just the ones that you had entered for the PS3. Everything else (pop3, dsc1000, etc.) should remain where they were, in Virtual Servers.
  • yeah, I only removed the ps3 related ports from the virtual servers.

    but I'm confused at how to enter the ports in the application tabs.
  • It's very simple, really. make sure the Enabled button is clicked, as you have in the picture. Now, for the name put something you'll remember such as PlayStation 3 (this is just an identifier for your own benefit to easily recall what the ports are for). Enter the port numbers, one bit at a time, into the Trigger ports blanks. For single port numbers such as 80 put the same number in both blanks. The ranged set (10070-10080) you put 10070 in the first blank and 10080 in the last. Select the type of port from the menu. For the public ports put the same numbers and port types. Then, just click the Apply button.
  • okay so. after doing the stuff up there, I could play online just fine, but it caused more problem to my internet than good. first, connecting to the psn was a pain (kept getting timed out, but once I got in, it was perfect) and the internet browsers on every computer in my house started having connection issues (page timed out, check firewall setting).

    so in the end, I reseted my router to default. so internet works fine, psn logs in the first time, but I probably wont be able to plays online with my ps3 again >.>

    the pain here is that my router seems to suck >.> the special application tab can only have 10 entries it seems, and 7 are taken by default. virtual server can only have 20 entries, and 15+ are taken by default...

    suggestion? (beside buy a decent router lawls) ^^;;
  • I have to say i have never run into any sort of limitations on number of ports (I use a D-Link as well) with my router- must be some oddball thing they did on that particular model.

    I'm afraid the only things I can suggest right now is contact D-Link while they are still doing support for that router and ask them what's up or go get a different router.