Quake 2, Stuck in the Research Lab!!
  • Just an 'ol Texas boy who can't find Level 2 and Level 3 clearances to get out of the first level of the Research Lab. I've shot up every wall and light and window in the place and can't seem to keep from just going in circles.
    I also can't get the Invincibility cheat to work (madhtr has tried to help me out with that one) and for some reason the chaingun cheat that was working, allowing me to shoot up every wall, etc. in the place has disappeared, run out of ammo!! Is that supposed to happen???
    Obviously in need of some serious help, and would like some assistance with Quake 2 as well. A walkthrough would be helpful as well.
    Thanks.
  • Try this:

    Research Lab - 1 secret + Extra

    1 - When you jump over the blood jump back and you will notice that the bars are damaged on one cell. Give it a shot (by something powerful) and an opening reveals itself.
    This is the only secret of the level.

    Extra - As you kill all enemies on the level go back to the start. One of the windows (was clean when you came in) will have a text saying "KILL ME". Shoot the glass into pieces and enter. In there you're able to crouch and enter a small tunnel. As you exit it out in another room you get this strange message;
    A.H.D.S.S.I.B.H

    Good luck!
  • Thanks for taking the time to reply to my request, Lucifer.
    After going back into the gane I realized that I was not asking the right question.
    The mission that I'm in is to find the "Repair Station and steal the Commander's Head.
    What I'm having trouble with is finding the Level 2 and 3 clearance and the Commander's Head.
    I had found the room that you referred but it's a dead end.
    I was also wondering about your tip about jumping over the blood. Is this the blood under the "Maintainance Bridge"?
    There are a couple of what looks like button panels to the left of the Maintainance Bridge as you enter the room that you referred to. Is it possible to jump from the Bridge to those panels and unlock some security levels? I have tried that once but fell into the red liquid beneath and not being able to find a way to jump out, died.
    I did not see the strange message that you referred to.
    So I guess that I'm not really stuck in the Research Lab as much as not able to go any further in finding the entrance to the Repair Station.
    All help from you on this is greatly appreciated and it's really cool of you to pass along your advice.

    jacklbrt.