somebody please help
  • i recently got a playstation 3 and had been playing pes 2008 in network mode frequently. however in the last week i can no longer play it. when i click on netwoek the same message appears.' unable to transmit using port 5730' i have a plug in 3broadband( an irish network) and an ethernet cable between my laptop and ps3. i have tried changing ip addresses and dns addresses. in my ps3 settings i select wireless and when i run a test i get success on both obtaining an ip address and on internet connection. however the same problem still appears when i try play in network mode in the game. could some1 please explain step by step what i might do. what could have happened with my computers so as i could play in netwoek fine for weeks but cannot now. help would very much appreciated. thanks in advance
  • Selecting a wireless connection yet you are using an ethernet cable? The cable isn't needed if that is the case- the PS3 is picking up from its wifi.

    is your plug in a modem/ router combination? If so you will have to go in and adjust things to open that particular port. I'll need a more complete detail about your set up to be sure of which way to go here.
  • apologies i meant to say i select a wired connection. the internet connection tests run fine before i start the game. my modem is a plug in a Huawei E220 HSDPA USB MODEM. It is from the telephone network 3. sorry for the trouble. i'm new at most of this stuff
  • Ok, that clears things up a bit. A simple solution may be to turn off any sort of security software you have on the laptop (Norton Internet Security/ Norton 360, Windows Firewall, etc.), whatever you happen to have. This is likely what is blocking the port.