motorstorm ps3 steering problem
  • I have been playing motorstorm since x-mas without issue but lately and consitantly the steering does not work on either 6axis controller. I have tried the controllers w/ other games and it works fine. So I though maybe it was a defect in the game, and I purchased a new copy of motorstorm and I have the same problem. steering pulls cositantly to the left and throttle does not work well.

    Have you heard if this before? Thank you.
  • No, i can't say that i have heard of a game doing this sort of thing. Something may have glitched up in the save or system file for the game itself. Try deleting the file found in the PS3 game data folder for Motorstorm and then try the game again. If it still does it you may have to delete both that and the save file (and have to start all over again).
  • Hi there, this is old, but if someone ells are wondering about this as I did. The thing to fix this, easy in the game you can control with motion control. So if you click that in your controller will not work as you want to xD So tick that in to off it will all be back to normal again. My friend did click that to yes and then we tried and tried to understand what happen xD Then I found this post and lucky I did not delete anything. So now you know that.
    And if that do not work delete it all and try over xD good luck!