Gaming Adapter problem
  • --------------------------------------------------------------------------------

    I am staying in a hotel with an unsecured wireless network. I recently purchased a Linksys WGA600N Gaming Adapter for my PS2 (slimline) to get online at the hotel. I went through the setup with Linksys rep and everything seemed to be fine with the adapter. When I plug it into my PS2 and try to make an online connection via Madden it seems to go through the setup fine. It then times out on the "connection" check and reverts back tothe DNS part of the setup. There is no password on the network and it must be getting the IP ok because it bypasses those and goes to the DNS part. I used my laptop in the room and "ipconfig/all" to get the DNS server numbers. It say "numbers" on the laptop but provides only one number. I tried these combos and it keeps timing out on the "connection" check and going back to the DNS page. I tried just hitting "auto". I used the only DNS server number I saw on my laptop as Primary only and left Secondary blank. I tried using same number for both primary and secondary. I also tried the DNS number from my laptop for primary and for the secondary via a suggestion from the Linksys rep. Do you have any thoughts or ideas????
  • The simplest solution may be to contact the hotel's front desk and ask them about details regarding their internet connection. They should be able to provide the correct DNS Server numbers to add into the PS2 settings to get you online.