Problem with loading a game.
  • Hi,
    I have purchased Gran Turismo 5 Prologue and have tried playing it on my PS3....It goes through the initial intro bits, and then comes to the point where it says " Accessing game data, please do not switch off the system while the HDD indicator is flashing " as it says on most PS3 games...Now that is as far as it goes. It seems as if the system has crashed as there is no movement from the curser at all.

    Thinking it was a game problem, I have changed it 3 times now at the shop and still get the same problem, so I assume its something to do with the system.
    It plays all other games fine, its just this one...any ideas????
  • Have you tried deleting and re-downloading the original game data...? Could be a problem with the game data the PS3's trying to access.

    How long do you wait for the game data to be accessed. I've heard lots of data problems with GT5: Prologue before, mainly how it takes ages to access or download any data.
  • Dont know how to delete and re download data.......and I could have waited until next christmas for it to do something, it was just as if it had crashed, not responding at all.
  • Go into the Game Data folder in the Game section of the PS3's main menu bar. Find the data for the game, highlight it, then hit triangle and select "delete" from the menu that comes up on the right side of the screen. It will ask to confirm this, just highlight yes and hit X. Now when you put the game in it will re-install whatever game data it needs.
  • Hi Again

    Its has not gone far enough to load any game data onto the PS3..so deleting it and starting again is not possible...good idea, but not poss I'm afraid.
  • I would eject the disc and have a look in the data folder. You may also want to contact Sony's tech help- I have a feeling there is something wrong with the system, either the laser or the hard drive may be at fault.
  • Hey busmanken -

    Did you have any luck ever figuring out what was wrong? I am experience the EXACT same problem with GT5. I am also on my 2nd copy from the video store and I was really hoping this one would work.

    If anyone else can help on this topic it would be greatly appreciated.

    Thanks,

    basseight8
  • UPDATE:

    I just came across the answer on Yahoo - thank God. The issue is that the ps3 was not recognizing the controller, so I was unable to click the "OK" box sitting below the error message. I reset the ps3 settings, hooked up the controller via USB and was able to click "OK" past the message "Accessing Game Data, etc."

    I hope this helps anyone else looking to solve this problem.
  • It did help me. Thanks.

    - nopcbs