I am new to the forum and have a serious problem w/my PS3
  • I know many have said this but when I try the advice to connect online it is not working. I am an apple user. I have a mac and an apple airport express router. The PS3 picks up all the right stuff but when I try to do a test connection it always says failed. I can't even use the web browser. Can someone please help me! I am not that computer savvy either but I AM SURE I HAVE DONE ALL I CAN DO AND KNOW HOW TO DO. Thanks in advance
  • Hmmm, are you sure the PS3 is not having any problems with the settings you've inputted (e.g. DNS Servers, IP Address')? That would explain the connection test failing.

    Another thing to try is a power cycle of your router (unplug the router for around a minute and then power it back up). This should free up all of the settings in there and hopefully get everything back into working order. I would do this and then enter all of your settings in again (manually if possible).
  • Rob C STAFF said:
    Hmmm, are you sure the PS3 is not having any problems with the settings you've inputted (e.g. DNS Servers, IP Address')? That would explain the connection test failing.

    Another thing to try is a power cycle of your router (unplug the router for around a minute and then power it back up). This should free up all of the settings in there and hopefully get everything back into working order. I would do this and then enter all of your settings in again (manually if possible).


    I will try this. I think my setting inputs are right. It is picking up most of the settings. I add a few things manually and then whala! Do you think I should do things manually or automatic?
  • It's always best to put as much in manually as possible- sometimes the PS3 has a bit of difficulty finding settings on auto. I would also suggest setting up an IP address just for the PS3 in the airport's DHCP section (however they call it) and look into the port forwarding. I've listed the ports needed in several of the recent threads in this section.