PlayStation 3 Wireless connection problem
  • Hello,
    I'm having some problem with connecting to the internet on my Ps3.
    I have been going online before without any difficulty, but just last night I moved my Ps3 from my room to my dinning room, there is very less wireless connection there, so while I was playing, it gave a messege saying a connection error has occured.
    Later on now, I brought it back to my room and I am trying to connect it over and over again, switching the wireless router on and off and enabaling and disabling the internet connection on the ps3.
    It is not giving the wireless light..
    As I try to sign in, it takes alot of time and then shows that ''A connection to the network could not be established. Go to [Settings]>[Network Settings] and check your settings.''
    I do the Internet Connection Test, and the results are as followed :

    Connection test completed.

    Obtain IP Address: Failed

    Internet Connection: -

    PLAYSTATION Network: -

    UPnP: -

    NAT Type: -

    The access point was not detected
    (8013030F)
    _________________________________________________________________
    I dont know the reason for this because my laptop and computer are connecting to the wireless without a problem.

    Your help will be most useful.
    Thank you!

    -Salman
  • The problem may be you need to go back into the router and configure some things for the PS3 (add to the MAC Filtering list if that is enabled, set up a custom IP address, port forwarding, etc.) and re-do your PS3's network settings to have as much info in manually as possible.
  • also mate try and hard wire your ps3 to the router and see if you can connect to the net that way if not then there is a prob with your ps3 net connection and you would need to contact playstatin.. if it dose work then lyndon is correct manualy set your router this can take a little wile and several attempts to get it right. if this still dosent work then nip round a mates and see if you can connect to there wireless router if not then your wifi is not working and again contact playstation for more advice
  • Thank you so much for the help Lyndon and Mickey.mouse75!!!
    I will apply to what you have typed and hope it all works out great!
    Currently I have connected my ps3 to a hard wire and it is working fine, but with wireless, it will be more fun!
    Thank you again for the help!
    I will try it out and reply again with good news
  • wot is hard wiring, as i sed in different thread im in set 5 for everything in school
  • Hard wiring= ethernet cable, prince. :p
  • I am having the same problem connecting to the internet wirelessly. internet connection test results:IP address succeeded, internet connetion:succeeded, playstation network: failed.
    I have tried entering as custom entering the IP address, subnet, gateway, dns server info, I am using WPA security. I tried to do the port forwarding w/ same results. My router does not show the ps3 so I can't try the DMZ set up. My router is connected to a pc in a different room. I have a wireless router connect to another pc about 4 feet from the ps3.
    Please help, the only change to my network is that I switched from wep to wpa security so that I could connect a WII.
  • It's a bit odd the PS3's MAC Address would not show up in the router's connected devices list. Have you tried giving the router a power cycle?
  • I just got a PS3 today and took it over to my cousin's house who also has a PS3. He has a wireless router and has been playing Call of Duty 4 on the internet for several months now without a problem. We set my system up to access the internet using his wireless signal so that we could both play online using our separate systems and televisions. We played one game without a problem but then he started having problems logging into the games. He would get a message "Downloading Game Settings" and nothing would happen. We even let it "Download" for 10 minutes without him being able to get into the game. I shut my system down and he continued having the same problem. He did manage to get into the game once and played without a problem after that but when he logged out of the game and tried to get back in, the same thing happened. Does anyone have any ideas about what the problem could be? I suggested that he reset the default settings on his system but he didn't want to lose all of his saved game data such as his Commander rank, weapons and skills he'd earned online. I feel really bad because he never had a problem until I brought my system over. Thanks.
  • The main problem is that the router will only let one device use the open ports at any one time. There's not much that can be done other than to play each other from home.
  • OK, thanks. I didn't know that you couldn't run two systems at once off of the router. But like I said, after I shut my system down he was still unable to log into the game and would just get the "Downloading Game Settings" message. Do you have any idea why his system is doing that or how to go about fixing it? His theory is that when we set my system up, the settings on his system somehow got changed. I don't know how his system settings could change by themselves but he's convinced that's what happened.
  • Nothing on his system would have changed but having the two systems there may have confused the router a bit. he could try giving it a reboot along with his PS3.
  • Ok, thanks....................