• i am on a belkin wireless router i have done everything all guides ive looked at said and im still nat 3
    any other way to get to nat 2?
  • Sometimes even after makng all the changes (port forwarding, customized IP address, etc.) the router won't actually change the NAT type until you power cycle it. Did you try unplugging the power from it for a minute, then plug it back in?
  • yep tried quite a few times
  • Only thing left to try is putting the IP address you gave the PS3 into the router's DMZ, which should bypass all of the restrictions usually with NAT 3.
  • i worked at it some more today
    the upnp bit is now enabled
    still says nat 3 though
  • Like Lyn mentioned, you should put your PS3's IP Address into the router's DMZ. This will bypass any of the current issues your having with Nat type etc.