Help with PS3 wireless - Have tried everything!
  • Hi,
    I registered with this website because I was so impressed at how proactive people were about helping others with their PS3 connectivity problems. Here is a brief summary of my situation:

    40 gb PS3 Firmware 2.42
    Netgear wireless router WGR614v6 with latest firmware 2.0.19_1.0.19

    I got the PS3 about 4 months ago. Back then when I started the setup, I used the easy network setup in the XMB and it worked fine - no problems getting on PSN and played a bit of GTAIV online perfectly.

    In the past month or so, the PS3 wireless has been very spotty. I've tried following all of the steps in the "playstation 3 wireless connection setup" sticky that Jim B put out, but I can't get it to work. So far, I've tried: power cycling the modem and router about 10x, putting the PS3 in a DMZ, disabling the media server, changing the router's broadcast channel numerous times, updating the router's firmware, and resetting the PS3's network settings about a zillion times.

    The weirdest thing about the connectivity issue is, that the PS3 internet connection test gives me different results, seemingly randomly. First, when I use the easy network setting, it always says the attempt to get an IP has timed out. I have DCHP enabled on my router, and other wireless devices including laptop and TiVo connect just fine. Then, if I assign the PS3 an IP manually and put it in the DMZ on the router, it gets the IP just fine, but the internet connectivity section usually says "failed". Sometimes though, it actually succeeds, and the PSN connectivity fails. At no point have I ever been able to get into PSN. Even stranger is that sometimes it says failed but I can use the PS3 web browser (though very slowly, and spotty) and sometimes when I go to internet connection status in the XMB it shows NAT2 (other times, it says failed). The wireless signal is always 100% or very near 100%. I do not experience connectivity issues on any other wireless device.

    I've made sure my router settings have NAT and DHCP enabled, and security doesn't seem to be the issue (I've tried disabling security and the PS3 still can't connect). I'm really running out of ideas here. The PS3 is far too far away for me to connect it wired. I'd really like to get PSN working so I can download Wipeout HD and get all the cool media for the upcoming Little Big Planet!! Can someone help?

    Thanks in advance,
    Therapist
  • Sounds like the therapist may be due for some therapy. :p

    The only thing it looks like you haven't tried is port forwarding. This page gives some info about how it's done with your router. The port numbers they give, however, don't seem to be complete. Here's the full list of ports that need to be open:

    * TCP Ports: 80, 443, 5223, and 10070 - 10080
    * UDP Ports: 3478, 3479, 3658, 10070, and 50100
  • Thanks - Should I use port forwarding or triggering? Am trying to set up port triggering but for some reason I can't add port 80. I can add the other TCP ports fine, but I get the message "Invalid Triggering port (also invalid connection start and end port), must be between 1 and 65535 excluding 80". I've looked around briefly and don't see that number port used for any other service.

    Therapist
  • The area to use is Port Forwarding, not Triggering. Just follow the instructions on the page I linked you to and use the ports I listed and you should be fine.
  • Thanks for the help - so far, still no joy. I am starting to wonder if there was some sort of change with the recent firmware updates, or if there is some sort of interference. I still get to "Internet connection - failed", though sometimes it shows NAT2 in the connection status tab.

    Therapist
  • did u update the firmware of the router to its latest, wot else do u hav wireless, like a laptop.