PS3 & router (Linksys WRT54GL) HELP!
  • Hi I just bought a router - Linksys WRT54GL.

    It works fine with my PC, but PS3 is still disconnecting me from PSN.

    Here Is my router config:
    ImageShack - Hosting :: scho87wek01mj0.jpg (general)
    ImageShack - Hosting :: schowek02bl7.jpg (security) (ports)

    In my PS3:
    router ip:
    DNS - the same as in my PC

    I'm connected wired to PS3, and PS3's MAC address is known to my ISP.
  • Your problem, i think, stems from the IP address you gave the PS3. The 101 would be already assigned to your computer so you are creating a conflict of addresses. Bump this up to on both your PS3 and inside the router settings for the reserved IP (if you haven't yet you should be able to set a reserved IP in the DHCP settings).
  • My PC ip is automatically set to by router so I think 101 is free.
    I don't know where to set a reserved ip. I just can change starting ip to 192.168.1.X I've changed it to and I can try use it for my PS3 ip ?

    DHCP server should be Enable or Disable ?
  • DHCP server should be Enabled. As for the DNS servers, you should doublecheck with what is listed in the router settings- this is what the PS3 should match up with. You'll find this in the Status tab of the router settings.

    Changing your starting address for DHCP would make that first address the new one your PC gets. You may want to adjust things back there. I was doing some digging through the manual for that model router and it doesn't look like it has a reserve IP feature- you may want to have the PS3 get its IP automatically instead.
  • OK what I made is:
    - DHCP Enabled
    - changed starting ip to
    - set up DMZ Host IP Address to
    - fill PS3 ip adress by

    And it worked for 30 minutes. I was playing MGO for that time until PSN logged me out with error :/
  • Good to see some progress made. The error may well have been due to server problems on Konami's end- they haven't exactly had an easy time getting things working smoothly.

    have you tried any other online games?
  • yes GTA IV works fine.

    Now when I do Test Connection in PS3, everything is "Succeed" but while logging in to PSN it show me a message: "Connection to PSN timed out"

    Then I'm trying to do a test once again and I'm logged in.

    In MGO i have often error: "A network server has occured (0903:FFFFFF60)"
  • Ok, next step may be to do some port forwarding if you haven't already. You'll find the ports needed listed in a number of the recent threads in this section as well as a link to Port Forward, a site that has step-by-step guides for almost every router made on how this is done.
  • oh yes:
    * TCP Ports: 80, 443, 5223, and 10070 - 10080
    * UDP Ports: 3478, 3479, 3658, 10070, and 50100

    and I heard about 9293.
  • ehh it's not working for me :/

    I heard about open dns. but I must write these DNS ( and in PS3 and in my router ?
  • that works for some ppl. giv it a go
  • P_R_I_N_C_E said:
    that works for some ppl. giv it a go

    You're talking about that open DNS ?
    Can you write down your router settings ?
    - DHCP - enabled, disabled ?
    - NAT disbled, enabled ?
    - DMZ - enabled, disabled ?
    - MAC clone - disbled, enabled ?

    etc. :)

    And router to ps3 cable should be "simple" or "crossover" ?
  • dchp-enabled
    mac clone - disabled
    wired is best from my experience
  • I tried wirless connection and still got a problem with 8002A548.

    When I type in my PS3 Easy and automatic wireless setup, Test Connection says - everything is OK.

    Here is my PS3 configuration:
    ip -
    mask -
    router ip -
    DNS1 -
    DNS2 -

    And after 20 minutes I got that error again.

    I'm not sure about these options in my router:
    Use Internal Caching DNS Forwarder on\off ?
    Use Received DNS With Static DNS on\off ?
    Allow Multicast on\off
    NAT Loopback all/forwarded only\disabled ?
    UpNp on\off ?

    Ports forwarded : ImageShack - Hosting :: schowek01xp9.jpg

    I should type DNS from my ISP or from OpenDNS ?
    And I must write them in my router settings too ?
  • Part of the problem is your DNS- it should not be matching your router IP. Go into the router settings and you should be able to find what the router sees are the actual DNS servers- make sure these match up in the PS3's settings.