web works but ps3network not 80710b23
  • Hello ,new to this site but it seems that this is my last chance to get some sensible help.
    I recently bought a ps3, hooked it up downstairs and rigged up to the net, it immediately updated its software and i was away! played online for about 2 weeks ,downloaded some fee demos, then boom, nothing!!!! i dont recall changing anything whatsoever in settings with any appliance in the house. i have 2 desktop pcs upstairs along with the belkin routerF5D7230-4. i also use a laptop downstairs. i have a virgin broadband connection 2mb which they have stopped traffic shaping.
    So now when i turn on ps3 i can still go online(visit ebay and such) but cannot sign in to the network, it just comes up on the connection test as failed. I called belkin and have been on the phone numerous times trying to open ports and do a dmz? but the helpline workers are so bad its infuriating. Iv spoken to ps3 and they are at a dead end so they suggest it is the router though it has worked in the past.my network provider has been trying but they are at a loss,
    its driving me carazy !!!!!!!
  • also thought to mention .all be it a bit late that i have tried a wired connection yesterday with the same result !!
  • You could try power cycling both your router and modem to see if that changes anything.

    This page will give the step by step directions on doing port forwarding on your router. However, they do leave out a number of the ports needed on there. Here is the complete list:

    * TCP Ports: 80, 443, 5223, and 10070 - 10080
    * UDP Ports: 3478, 3479, 3658, 10070, and 50100

    If they are not in the PS3 settings yet you should add the router's IP address as well as your DNS server addresses- this info can be found in the router itself.