• Hi. I have been having problems with my ps3 nat connection. I have been trying to get to nat 2 because I cannot chat at all with nat 3. I have tried everything from port forwarding to putting the ps3 in dmz. I have the ps3 wirelessly connected to a Kyocera Kr1 router. My internet connection is Verizon mobile broadband. Is there something I can change with the router, or is it the internet connection that prevents me from getting nat 2?

    I have been trying a long time to get nat 2, and any help would be appreciated.

  • You've done most of the work already with the port forwarding. You should be able to get switched to NAT 2 now by doing a simple power cycle of the router.
  • I still get Nat 3. This time it says UPnP is not available, but it is enabled on both the router and ps3.
  • I am having the same trouble with the same equipment. For a while I was able to connect just fine to everything and play online even, but I had trouble with my USB720, took it in to verizon and got a firmware update done. got my computer internet back to normal, but anytime i try to do a chat session on the PS3 it kicks me off and even makes the status light on my router go out, forcing a restart of the router....anything sound familiar?? i'm ready to call either playstation direct or verizon, this NAT problem is really bugging me.
  • American, try disabling it on the router and see what happens. Also, you may want to give the modem a power cycle along with the router.

    Todd, sounds like the settings may need to be redone on your router regarding the ports and any other settings you had- the firmware update on the router may have thrown some things off.