80710723 error PLEASE HELP???
  • Hi

    When ever I try logging into the PlayStation Network I get an error "An error has occurred. You signed out of PlayStationNetwork.

    And when i try setting up my Wireless connection in Network Settings -> Internet Connection Settings, it comes up with an error at the end of it...

    Obtain IP Address: Succeeded
    Internet Connection: Failed

    The connection to the server timed out.

    Also at night times I have been able to access the PlayStation Network and that is how i managed to create an account in it but now i cant even go on it at night without having that error.

    Another thing that is really strange is that i can connect to the internet Browser and surf the web but i just cant access the PlayStation Network.

    I am using a D-Link Wireless Router and a Cable/DSL Modem.

    Please Help?
  • Try doing the port forwarding i list in the pinned thread at the top, Guinness- it should help you out.
  • Thanks for the quick reply..

    I set up port forwarding like you stated and assigned the ps3 a static ip address

    now when I run the network test everything passes except for DNS which fails with the error code 80710102
  • You need to have the DNS server addresses match with what is shown in the router settings. Have a look in there and make sure things are matching up. You may also want to power cycle the router after making the changes in port forwarding.
  • Ive done all of what you said and it still comes up with the DNS error.
  • could it be something else that is causing the error?
  • Any other ideas?
  • Don't worry i fixed it... I found out that i needed to go into "Local Area Connections - Internet Protocol (TCP/IP) " and then change my settings from "Obtain an IP address automatically" to "Use the following IP Address". I then added the information needed.
    and the same with the DNS address.

    Thanks for the help anyway...

    If anyone has the same problem i did ill be glad to help...
  • When i test my connections, I get:
    Obtain IP Address: Succeeded
    Internet Connection: Succeeded
    Then it tells me to go to system update.
    When i go to the system update option, it finds the update and it starts goin, but then it stops and I get the error "A connection to the server cannot be established (80710723)".
    Someone please help meeeeee!
    Thx in advance
  • Trying the advice up above should fix things up for you, krnk.
  • I dont think the port forwarding has anything to do with my problem. Guiness, you said you went into local area connections - internet protocol, how do i get there?