• I have a wireless connection which works perfectly with every game apart from PES 09. I have created a Konami ID and a Game ID but when I go onto network (from the PES 09 menu) it says that I need to change my router settings.

    I am really confused and I would really appreciate some help because I have tried it so many times and it is getting annoying!

    Many Thanks!

    :confused:
  • In the game's menu you will find a section for ports- make sure this is set to Automatic.

    For the rest you will need to actually make adjustments in the router itself on the computer. The port specifically needed for PES 2009 is UDP 3658. Add this to your router's port forwarding, save the settings and you should be good to go.