connection to internet
  • i have tried several ways to connect to the internet following the on screne instructions and it keeps failing. it picks up the connection initially i put my ssid in and continue, then at the end it says connection failed.
    first i select easy, then wireless, then scan, it picks up signal strength 100%. then i enter SSID, then i select none and it doesn't work. if i press wpa and put the code in it still doesn't work. if i enter all the details manually it still doesn't work just says the access point was dot detected (8013030F). i've phoned my access provider who can't help me as there is no fault with the connection. i can't find a help line number anywhere to talk to anyone, so i hope you can help me
  • First thing I would do is add the PS3 into the router's DHCP list of allowed devices.

    Now, depending on where your router is I would suggest going with a wired connection instead of wireless. While in the router settings grab all of the info you can ( dns servers, subnet mask, encryption key if needed, etc.) and use this in the PS3 connection.
  • the reason it is not working is because the wireless password needs a password the SSID and the PASSWORD they BOTH/ALL need to be in CAPITAL LETTERS which is the same problm i had on my ps3