Help me get PS3 online using DLINK DIR-655
  • Hello,
    I am having major headaches getting online with my PS3.

    One question, I have uPnP enabled on my router, if thats the case, then I do not need to setup port forwarding, correct?

    Anyways I tried the automatic settings, did not connect to PSN Network ( did have intern connection though )

    It always fails on connecting to the playstation network.
    I manually enter:
    IP address: 192.168.0.110.
    subnet mask:255.255.255.0
    Defauilt Router: 192.168.0.1
    Primary DNS: 202.224.32.1
    Secondary DNS: 202.224.32.3
    MTU: 1492
    Proxy: do not use
    Umpn: Available
    NAT Type: Failed

    I searched all forums and called Dlink support, they dont know what to do either.
    Please help!

    fynx
  • Actually, you would still need to set up the port forwarding.

    Now, if you were able to reserve that IP address in the router settings for the PS3's MAC Address that will be of help. You may want to doublecheck this. Only other thing I can see maybe messing things up is if you are using encryption on the router and do not have the pass key in correctly in the PS3. Finally, try giving the router and modem a power cycle- sometimes this is needed to really make the settings stick.
  • Hello Lyndon,
    thanks for your reply.
    I have a wired connection to my ps3.
    I reset my router to defaults, entered all the pppoe connection things.
    Entered the port forwarding ports you mentioned.

    I also input the PS3 MAC address into my router ( as opposed to my pc's.
    THen I retried to connect. It always fails on connecting to the Playstation network.
    The wierd thing is there is an internet connection, I can surf the web on the PS3, I just cannot go to the PSN Shop and connect to the PSN Network.
    THis is really frustrating...
    My hardware id DLink DIR-655
    Any other ideas?
  • THis is a log from my router:
    [INFO] Sat Jan 31 10:43:02 2004 UPnP deleted entry 255.255.255.255 <-> 220.157.135.79:3658 UDP
    [INFO] Sat Jan 31 10:42:51 2004 Blocked outgoing ICMP packet (ICMP type 3) from 192.168.0.11 to 198.107.157.138
    [INFO] Sat Jan 31 10:42:51 2004 UPnP added entry 255.255.255.255 <-> 220.157.135.79:3658 <-> 192.168.0.11:3658 UDP timeout:-1 '192.168.0.11:3658 to 3658 (UDP)'
  • This is what I posted on the DLINK support forums:

    Hello DLink support,
    I connected my PC directly to the internet using PPPoe connection and everything works.
    I connected my PS3 directly to the internet using a pppoe connection and it worked fine.
    YET when I connect it through the router using the before mentioned steps, nothing is working.

    This is basic functionality to have the router working to connect to sites.
    I cannot use this for anything now, what did this new firmware do?
    EVerything was fine when I had the old version of the firmware, then I upgraded to the new one ( official 1.20 ) and everything blew up.
    I went back to the old 1.11 and 1.20 but nothing works with those either.

    Please help, this is very frustrating.

    Regards

    Fynx