Pro Evo 2009 Network Error
  • Hi guys,

    I'm sorry for posting a duplicate issue; because I know there are a few posts regarding this problem; however, nothing I do seems to be working. I have had the same issue while in a different house, with a same model router for Pro Evolution 6 on PS2, but managed to fix it myself.

    Anyways, the issue I currently have with PES2009 is when i try to connect to the network I get the following error:

    "Unable to transmit using UDP port 3658.
    You may need to connect directly to the internet or adjust your connection device i.e. Router settings etc.
    Assign DMZ, Port Mapping, Configure NAT Table and other router settings to the PLAYSTATION 3 system. Individual products may use unique technology."

    I will go through what I have done to resolve the error. Maybe I have missed something; or done something wrong... I'm usually pretty good at troubleshooting this sort of thing, but seem to have hit a brick wall :(

    Firstly, I reserved the local IP on my router;, to always bind to the MAC address of my PS3:


    I then went about setting up all the custom port forwarding that I found should be opened on the router to allow the PS3 best network performance:


    However, when I came to include the port that I seem to be having a problem with (UDP 3658), I came across the following error message:


    But from looking back at the list of ports I have forwarded you will see that I do not have any port conflicts with UDP 3658?

    I also tried Disabling my SPI Firewall, as well as setting as its own DMZ server to bypass router protection, but neither of these steps worked either.

    I spoke to my ISP, and they have confirmed that they do not bloke any ports, including UDP 3658; so is nothing their end. Then the 'advisor' reeled off a script about disabling my firewall on the router, which I said I had done and he went silent then the phone went dead... Lovely customer service skills!

    Anyway, as I said; I seem to have just hit a stop and can't think of anything else to try other than post for advice on here as I see a lot of knowledge within these pages and would like to tap some of it hopefully.

    Don't know if it's relevant, but I currently connect via wireless to my router; which I know is not ideal, but I will need to purchase a 50m rj45 before I can wire in... And on a side note, I am able to connect to Legends of Wrestlemania as well as the Playstation Network and general internet.

    If you need anymore information about it then please do post any questions and I will reply asap with the best I have.

    Cheers all!

  • Only things I can think of to do is try rebooting the router itself (power down for 30 seconds or so then plug in again) then try setting up that port again. Also, make sure you have the port forwarding option in Pro Evo's menu turned on.
  • Hi Lyndon

    Thanks for the quick reply!

    I have restarted my router, by pulling out the main power cord; waited a minute and then powered it back up. Unfortunately, I am still getting a port conflict error...

    Also, I deactivated the 'port auto select' option on Pro Evo, and also tried changing the default port used to '5223' (which I have previously port forwarded on my router); but neither of these changes have made a difference ;(

    I am going to try to get hold of a 50m RJ45 tomorrow sometime when I'm in town and see if using wired internet makes a difference, though from what I have read in previous posts I don't think this will work, sadly :(

    If anyone has any other ideas then please do post; I am more than happy to try everything :) I need my online gaming fix! :P

  • Also, I have just noticed in my UPnP table for my router:



    Int. Port

    Ext. Port

    IP Address

    Surely this would suggest that the port itself is open? hmm... Maybe will have to try the wired connection...

    Just thought I would add some extra details as I find out more :)

  • Hi all,

    Just a quick update to say i have worked out the issue. Thanks to the info on:

    I ended up resetting my Internet connection with my router and this has let me online to PES2009... weird!