Please help: PS3 - Cannot network with my brother
  • Hello folks...I'm new to this site and I'm having a major problem. I cannot play games online with my brother unless we are invited to play by a 3rd party. It doesn't matter what game it is...COD 4, GTH:WT, MADDEN 09, etc. The only way that we can play together is if a 3rd friend of ours invites us both to play in that "party". If I invite my brother or he invites me, we always get the same message..."Unable to connect with host". We can each invite other people no problem but when we invite each other, we get the error message. Again, it doesn't matter what game we are playing...it's always the same error. We have no problems exchanging messages or things of that nature, just playing games together online via the network. Please help.
  • I'm having the same problem. I can connect with players in Canada but not down the street. Any thoughts? I am using a Belkin wireless router with Verizon DSL service.
  • Sounds like some traffic is being blocked by the router firewall. Have you made sure that all of your ports are open that need to be? In your case, horner, it may well be something not set right in his end.
  • Can you give me detailed info on opening ports? Which ones?
  • I'm using the same equipment as horner...Belkin N wireless router with Verizon DSL service. Information on opening the necessary ports would be extremely helpful.
  • in the search bar at the top, type 'port forwarding', go through the threads, ull find all the ports u need to forward
  • Hey guys. This is still not working. My brother and I each opened all of the ports as follows on each of our routers...
    TCP Ports: 80, 443, 5223, and 10070 - 10080
    UDP Ports: 3478, 3479, 3658, 10070, and 50100
    ...and we still cannot play together in the same "party" (reference COD:4) unless we are invited by a 3rd party.

    Does this make any sense? If I'm "A" and my brother is "B" and a 3rd friend of ours is "C"...
    A can invite and be invited by C
    B can invite and be invited by C
    C can invite A and B
    A cannot invite nor can be invited by B
    B cannot invite nor can be invited by A

    Are there specific ports we need to open for Activision games? Anybody else have this problem using a Belkin N router? I'll try bypassing my router altogether and run ethernet cable directly from the modem to the PS3 to see what happens.