Struggling with wireless connection
  • We've recently changed our wireless network's security settings, and as a result I haven't found a way to reconnect with the PS3's internet connection.

    My network at home is now a WPA Personal - TKIP.

    I've gone through the settings as follows:
    --WLAN settings: I selected enter manually; then put in my SSID (which hasn't changed)
    --WLAN Security Setting: Options are none, WEP, and WPA-PSK / WPA2-PSK ... I choose WPA-PSK / WPA2 - PSK; then type in my WPA Key
    --IP Address Setting: I choose automatic (rather than manual or PPPoE)
    --Set the DHCP host name: I choose "Do Not Set"
    --DNS Setting: I choose automatic
    --MTU: I choose automatic
    --Proxy Server: I've tried it as Do Not Use and as Use ... my default attempts are Do Not Use
    --UPnP: I've tried it enabled and disabled ... my default is enable

    At that point, I save the settings and attempt to test the connection.
    It connects to the access point, then goes to exchanging key information and after 15 seconds or so comes up with a message stating that it failed to obtain an IP address and that "the key information exchange timed out."

    The signal strength is 100%.

    Any thoughts, suggestions, ideas?
  • Who is your internet provider. Some have their own firewalls server-side that will require you to set access via your account management user panel.

    Some of the newer routers will also allow multiple security settings by device. If yours is one of these, set up your PS3 for "Unsecured".
  • Lucifer said:
    Who is your internet provider. Some have their own firewalls server-side that will require you to set access via your account management user panel.

    Some of the newer routers will also allow multiple security settings by device. If yours is one of these, set up your PS3 for "Unsecured".



    ISP is Cox. This wasn't a problem before changing to WPA Personal TKIP with the password.

    Unless I misunderstood your second point, that doesn't work. I went through the internet connection settings of the PS3 and at WLAN Security Setting chose "none" instead of the WPA; the result was "A connection to the access point could not be established. Check the security settings for the wireless LAN. (8013013E)"
  • hi moriary ; lucifer, i have the exact same problem,
    when i first connected evrything was fine, but then i forgot the password of my PS3 and so i reset the settings.
    now when i try to connect i enter all the settings but it times out when trying to get the IP address.
    My router has the WPA/PSK (AES) security type and all the settings that moriarty has.
    ABSOLUTE STAFF also PLEASE HELP!!!!!!!!!!
  • Phoenix, I would say go back in to your router settings and doublecheck the pass key along with other settings such as the DNS servers, subnet mask, etc. then go back into your PS3's connection settings and edit these in to the proper spots.

    I would also suggest setting up a reserved IP address for the PS3 in the router settings and have this in there as well (sometimes the PS3 has a bit of trouble with the automatic, it seems). You'll need the PS3's MAC Address to do this reservation, found in System Information.