• I am wondering if you could help. I am trying to confirm my internet connection of my ps3 via my wirless router to the internet. my router is linksys and displays all the devices on the network. the ps3 does not show. when i test the network settings and connections the ip address is pass the internet connection is pass but the playstation network is failed. i went so far as to change the password that i use to access the psn but when i try the test again i still get the same error message but i am able to go on the internet. so needless to say i am confused. how do i fix this? the error message is the sign-in ID(e-mail address) or password is incorrect. how am i able to sign into the network with success if the test keeps failing this portion?!...so confused please assist....
  • That isn't a connection error with the router, you have a typo somewhere with your PSN log in details, either in your e-mail or your password. Double check your e-mail address is correct then try using the "forgot my password" link on the log in and answer the secret question you had set up, you'll then be able to re-do your password.
  • thanks for your response. when i go manually to the psn and sign in there is no problem. when i go under network settings and try to run the connection test when it gets to the psn network i get a failed message. is there another icon other than going to the psn and manually signing in that i am missing? also a game that i used to play is not being recognized by the system. it had been maintained in its cover. but there is no error message. when i eject the game and put in a different one the system recognizes it right away and gameplay begins....please assist with both issues if possible. as for the 3rd as to why my wirless router no longer recognizes the ps3 as part of the network
    is there a way to fix that? i mean i have no problems getting on the internet via the ps3 im just wondering why the router no longer recognizes it and why the psn network test fails giving me the sign in error message....:redface:
  • You may need to do some updating to the router in regards to its own firmware- details on that can be had at the router manufacturer's support section of their site.

    You may also want to try editing some settings within the router such adding the PS3's MAC Address into the list of allowed devices (usually in the DHCP area). Also, you could try giving the router a power cycle (unplug the power to it for about 30 seconds or so). Sometimes this fixes up the brain freeze some routers can get.

    Regarding the game disc not being recognized, all i can suggest there is clean it with a soft cloth going from the middle to the edge. There may be something there making it unreadable.
  • thank you lyndon for your help:D
  • Mystique2U,

    Did you solve this issue? i have the same problem!