An ethernet cable is not connected, help please!
  • Its a 40gb ps3 and I just got it yesterday, its telling me that 'an ethernet cable is not connected' when I have a brand new cable plugged right into my belkin54g router. I was on the phone with sony and the guy was dumbfounded and really couldn't help.

    I tried to connect wirelessly also last night and it couldn't find the access point, I went on the phone with belkin and manually put numbers in and that didn't work either.

    Please help.
  • hey what u should do is create a static ip
    or if u want it wireless all u have to do is go to your routers ip address
    and on the ps3 u need to create the account did u do that
    did u do the test connection

    go to your routers ip address and write everthing down
    if u have problems go to this website it will help u
    type the routers name and it will show u how to go to the page
    i hope this helps u
  • So I think my ethernet adapter is dead. The green ethernet light does not come on, I tried directly connecting it to my modem with an ethernet cord, I put all the numbers in manually for wireless and when I tried connecting that way the connection times out. I let it scan for access points and it finds no networks while my laptop finds 4, this leads me to believe that its just dead.
  • In that case I would suggest contacting Sony and take advantage of that 1 year warranty (this was purchased brand new, wasn't it?).
  • Hey Hey,

    I've had my PS3 for a few months now, and since the start had the internet. I've got a modem/router, with 2 compters connected aswell. They work perfectly fine. I can log in and play online fine, but randomly i get the dreaded 'Ethernet Cable not connected' i'll be disconnected and 4 seconds later ill be logged back in. Very annoying. ^.^

    Not sure what problem is. Router works, cable is definatly in. hmmm

    Any help would be appreciated.

  • There are a couple of things you can try. Fist I would switch the cables around a bit in back of the router in case the problem is the jack your PS3 is connected to.

    If that doesn't solve anything you may want to check at the site of whoever makes your modem/ router for a firmware upgrade.
  • Hey Hey,

    THanks for the help ill just have to wait and see if it helped. I was looking around the net and it said to also place the PS3 in the DMZ, which i did. Well have to see what happens.

  • Hey just an update,
    Have had no success with connection issue, tried different cables, got the latest firmware, also tried to place it in the DMZ but all failed. The router is a billion 5102. Also we had an amateur try at bridging connection but that seemed to have no affect.

    In the PS3 main menu it log's in fine, if left idle for a few minutes it logs out. But, in game (MW2 especialy:D and all others i have) soon as i log into multiplayer i get logged out. and automatically logs back in. The cycle continues. Sometimes im lucky i get in game, shoot 2 or 3 noobs then get disconected.

    Tried suggestions all over the net however, there is no specific help for this router.

    Would appreciate specific advice.