I don't know what else to do. Internet help
  • Im having a very bad day

    Let me go ahead and get the logistics out of the way now

    I have a Wireless connection, with a netgear router
    I have already set up everything

    Ok, story is, i haven't turned on my PlayStation in a very long time...and since then, Ive had to change out routers (old one died) and I finally turned it on again just a few days ago. Got the Internet completely working, I can connect to any site on my PS browser...BUT (dom dom DOM) for some reason I can't connect to any PlayStation service...that includes Playstation.com...PS Network...PS update server (80710B23)

    I have Information board notices that date back to DECEMBER!

    Now i know what your thinking

    "Put in the port forward numbers"....Already did that, its entered, its all there...still not working :mad:

    "He needs to restart his router" Did it, nope :frown:

    "He needs to call sony tech support" Did it...didnt help

    "PSN is down" Yes it is, i made sure :mellow:

    "Needs to put his PS3's IP into the DMZ" Tried it, nota :eek:

    So...im begging you...what am I doing wrong
    I'm very close to calling geek squad, but I'm wondering if you guys can save me $150 bucks

    HELP ME!
  • All I can suggest is go into the PS3 and completely re-do the connection settings you have there. Possibly with the change of routers some little bits may have changed.
  • If you haven't had your PS3 online for a while, have you upgraded the firmware?

    If it won't let you connect through the PS3, download it to a memory stick and upddate it that way, then try again.
  • pokerdon said:
    If you haven't had your PS3 online for a while, have you upgraded the firmware?

    If it won't let you connect through the PS3, download it to a memory stick and upddate it that way, then try again.


    :o

    I dident think about that...

    Worth a shot, thank you :D

    Do you know where i would find that?

    Edit: Wait...you mean system update (2.76)? If so...then yes I've updated it
  • You may want to also consider an update to the router's firmware, which you can get from netgear's site.

    To be honest, I am not a fan of Netgear's routers in general- they always seem to have the most problems going by the number of times I see them mentioned in the threads here. I tend to prefer D-Link as a brand.