Trouble with living room stage set from loot
  • Total freak out ok so I bought the living room stage set from loot first issue was last night I went to place a plant in it and boom I froze up ok shut down restart no problem or so I thought.
    I log on tonight go to the map and nothing no tiles can't move zilch. ok so I figure the save way out of this is go to my harbor apartment it's the main place right. Lucky it worked. crisses avoided.
    I go back to the loot apartment thinkin it's safe to return my maps are back so why nt right. Well I decarate the place bla bla bla any way I avoid the plant that messed it up the first time and I had already had just about everything else tried in there. I go to put out my devil/angel statue and boom lock up. OK time for a restart right? I restarted went in again and locked up as soon as the screen said the apartment was loaded I did this 6 times even shut down the system completly not just sleep mode. I still couldn't get on.
    I got an update by then so I let it run it's course ( stupidly I thought this would fix it as well ) 3 more trys and still I am locking up my system. I am annoyed by this point and start checkin the forems for info I found nothin. I reboot my system one last time and my home router just to be safe ( couldn't hurt right) took 2 more trys and I was on Quickly I left to my harbor apartment.
    Now I don't know about you but I paid for the place I would like it to work right? I guess what I am looking for here other then avoiding the location all togeather is there or will there be a salution to this problem I have not incountered it any where else on home and I have all the avalable apartments from the mall. ( I know big spender lol ) I completly understand glitches happen and that it takes time to fix them all but if no one reports one it might go unoticed so here it is my found glitch/bug what have you. not sure anyone else is havin a problem with it or not but I am.

    One last question if I happen to incounter this problem again and I can't get past it would deleting home and reinstalling fix it? not only that would I lose everything I bought and one including my Xi trouphies as I seen many reset there systems to reset the hub?

    Thanks for reading PS home user Kris78red:huh:
  • hummm no answer for this one. I ain't askin for a fix just seeing if it's me or if others have incountered this problem as well. maybe an update that may have gone funny on me heck I don't know maybe I have to redownload that apartment. no miricals required lol just a few letters typed stratigicly to form words as an explanation would be great lol thanks again Kris78red
  • Sorry for the delay on replying. Haven't seen anyone else having that problem so it may be a bit that messed up on the install. You can uninstall/ reinstall home completely without losing your purchases- they are tied to your account.