Cannont connect to the internet
  • When i first got the ps3 it connected up to the internet, wireless or wired.

    Then i took it to my friends house and connected it there with a wired conenction, Came back home and now it won't connect when using a wired connection, it just comes up with "The Attempt to obtain an IP adress timed out." when im setting the connection up
  • You will need to re-do your connection completely over to match up with your own particular provider. The PS3 is still looking for what it perceives as the right settings when connected at your friend's house.
  • Well i do the usual to connect up which is, ps3 pannel > settings > network settings > internet connection settings. and when i click easy it takes ages to load then comes up with that error message
  • This time, however, you may need to enter in some settings manually such as the DNS server numbers.
  • How am i suppsed to know the IP address when im manual entering in the numbers? through custom insted of easy
  • urghh its still not connecting, normally i dont have to do it manually..
  • Jason, another member was having a similar problem and he got a solution direct from Sony. Check out what he was told here.
  • i did the restore defult like that message you sent me in that link, and when it comes round to setting up the internet connection again, it still comes up with the same error message :S
  • its still not connecting no matter what i try, ive tryed youtube videos, nothing helps
  • hmmm? stll need help
  • I take it this is a direct connection to the modem- have you given your modem a reboot (unplug the power for about 30 seconds)?
  • Yeh, and ive done that
  • by the way im still having trouble..
  • Jason, all I can suggest at this point is turn off both the modem and the PS3 then disconnect the ethernet from the PS3. Now, reconnect then turn on the modem only. Once it shows all the normal lights turn on the PS3. If still having problems after this you may need to contact Sony's customer service.
  • yes man! thats made it work now! this is what i did..

    I unpluged my ps3 took out the internet cable then turned off the modem for about a hour, plugged back in the internet cable then switched on the modem waited for all the lights to start flashing then tryed to connect and it works