Another ps3 wireless issue
  • Hi sorry if this has been covered but Im at work and not got too much time to browse! I have looked at various posts but none help me so far...

    Ip address accepted, dns error. The dns numbers are correct, have tried some other numbers too in there (given by various answers), no joy. Have turned off media sharing, still doesnt help me. My signal is 100% using a netgear wpn802 as my AP from my netgear router. My pc works fine, my wii did work (last time i used it) my bro connected his phone to my wireless too.

    If I run a cable from my router to the ps3 it works fine. But I dont want to do this as my ps3/tv and my router/telephone line are on opposites sides of the room.

    I have double checked my mcafee security to check its not blocking but still no joy.

    If I log into my wireless AP data logs it shows my ps3 mac address coming up as authorized (or a similar word) but then deauthorized.

    Help me as i dont understand! BTW, im using WEP and i know the key is right.
  • It could be a simple firmware upgrade needed on your router that could fix this, Keviously. Head to the netgear support site and find the latest firmware for your router and install this.
  • ok, will try thanks. Just connected up my wii console which works fine.
  • well my firmware was up2date but i thought i might as well reinstall it. Also on my AP theres an extended RangeMax thing which I turned off as my bro said there can be compatability issues.

    All i know is that one of the above worked and now i enjoy wireless connection. Thank you very much for taking the time reading this :), im off to use my ps3!