Have tried everything I can think of to no avail
  • So basically my problem is a common one on the surface, I can't connect to the PS3 Network. My system reads my wireless, but when it tries to connect to the PS3 Network, it times out/fails.

    I've added my PS3 IP to my routers DMZ. I've done all the port forwarding work I need to do, including following the port forwarding website you guys provided. I've also reset/refreshed my moden by turning it off for a couple minutes. I've tried connecting with the media server enabled and disabled. Nothing changes anything and I don't know what else to do.

    Any other advice would be much appreciated. You guys seem to know what you're doing so thank you ahead of time.

    -Matt
  • Im not a computer whizz but just some suggestions as im not sure what DMZ rules out...
    Check your wireless settings ie only accepting certain Mac addresses.
    Firewall messing things up?
    What router you using? can you read your routers data log? Are you using the PS3s manual or auto setup?