NAT Type 3 to Type 2
  • How do I even GET Type 2? I have done EVERYTHING possible and nonething seems to even work (port forwarding, triggering, etc). I opened some ports on GTAIV, but only 2-3 ports were open, and the rest were not. Also, I try to open the ports up with my router, but I still get stupid Type 3. I have a Netgear router that is connected to a Neotopia modem. I even tried setting up UDnP (I think that's what it's called), and setting up DMZ with the PS3's IP address, and that doesn't work, either. And yes, I have given my PS3 my own IP address (maybe my computer needs a static IP, but I think I tried, and if I did, it didn't work). I have even given my router the MAC address of my PS3, but it still doesn't work (as well as the PS3's IP address). It also was NAT Type 3 when I was using a wired connection.
  • Once you have ALL the ports opened (as listed in the very top thread of this section) you may need to give your router a reboot to have it finalize the settings.
  • I tried that as well. It needs to be for the router's IP address, right?