error code 8002F14E
  • I updated my cecha01 ps3 last night and since then it gets about 60-75% done with update install then give me the error code 8002F14E call tech assist. When I shut console off and restart it does the same thing again tries to install gets to 60-75% and error codes again. It is a constant loop I cannot get out of. System worked fine before. I called tech assist and the said try safe boot.The dvd drive is not hooked up at the present time laser is bad would that be why it won't finish update. I tried to enter safe mode by holding power button getting 3 beeps and light turns red then holding button again but it beeps same 3 beeps but not the quick last 2 beeps and shuts off again. I have tried to do this repeatedly. Please any help would be greatly appreciated. Is it trying update my dvd board and that is what it is failing?
  • Yes, it is because you don't have the blu-ray drive connected that is making this fail. Hook it up again then try to update. If it doesn't update that way try downloading from Sony's site to a USB drive and update that way. If the laser is bad on the drive you may just want to get Sony to repair/ replace it, even if out of warranty as that is still cheaper than buying a new system.
  • Ok, I will hook it back up and give it a try. I had the data for the update on a thumbdrive but I cannot get to any menu to tell ps3 where it is to download it.
    Thanks for information I will post back with updates.
  • You still go to System Update but just tell the PS3 to go for an external device instead of looking for it over the internet.
  • Thanks for help. I installed DVD drive and update went through just fine.
  • I get a error at 43% what could be causing that?
  • According to Sony's error code finder (which I linked to in the Handy Links thread at the top of this section) the PS3 is having some issues with getting the firmware update.

    Their solution is to reboot your PS3 and try again. If it keeps doing it, they say you may need to contact them for servicing. Myself, i think before doing that you may want to try downloading the firmware from Sony's official PlayStation site for your region, move that to a USB thumb drive and install that way. You'll find the US download here.
  • Does the CECHH01 model come with a Hitachi hard drive
  • They have been using the same brand of hard drive from the beginning, gmfeny, Seagate hard drives.
  • hi got this ps3 with no br drive and keeps looping on update it will not go in to safe mode can anybody help is there anyway to get rid of the update of the hdd
  • Hello Michael! :p (Had to do it with that Knight Rider name).

    You'll need to be able to get into the Settings menu and do a reformat of the hard drive. If you are still stuck in the loop shut down the PS3 then restart it (shouldn't be an issue if stuck on the download portion). Once that is done restart the system and try again with the update.

    If this doesn't help the only other option (acording to Sony's own code checker, which we linked to at the top thread of this section ;) ) is to send the system in for service. Considering you have no Blu-Ray drive it may be best to go ahead and do that any way.
  • Im having the same problem as the mcar33 person. My system only makes it to 68% before it says Error 8002F14E. Im wondering what can i do to finish the installation process or just to get back on the main screen. No matter what i tried as soon as I turn the game on it goes to Installation process and I cant do anything about it. I talked to the tech support about rebooting the system but that hasnt worked neither, it still goes to the Installation screen. I already have the update on a USB Flashdrive but I cant get it to the main screen to get to the USB. I just got it out of the shop for I think a broken blackboard, And really dont have money to send it in to get it fixed again. Please Help..
  • According to Sony's code database (which we have linked in one of the pinned threads in this section) your options are to reboot your PS3 then delete and re-download the firmware update. If the error happens again you may need to contact Sony for servicing.