Can't connect to PSN
  • I can't seem to connect to the PSN. I have been able to connect in the past, but would have to reconfigure the network settings every time I turned the Playstation on. Now I can't seem to connect at all. I am trying to connect through wireless using a Dynalink RTA1025W. I have tried everything I can think of, opened the ports, set the ps3 as DMZ. I have tried configuring the network manually. I have disabled media server.

    These are the setting I am currently using:
    PS3 IP address - 192.168.1.7
    Subnet mask - 255.255.255.0
    Defualt router - 192.168.1.1
    DNS - 192.168.1.1

    I have also tried using the DNS found in the router settings which is 203.12.160.35. However when I do this I can't connect to the internet, I receive the error 80710723.

    If I use 192.168.1.1 as the DNS I am able to connect to the Internet but not the PSN (in the past i have been able to connect to PSN using this DNS). When I try and sign in ill either get a timeout message or error 80710B23. I have tried turning everything off and back on several times, but it made no difference.

    I have not set a static route in the router for the ps3 as I must be doing it incorrectly as it always fails when I click apply. Would this solve my problem?

    Any ideas what I am doing wrong or how I can fix this?
    Thanks