Playstation Network Timeout
  • I am having a problem no-one seems to be able to help with. I have an internet connection with my wireless network, but when i sign in the Playstation Network times out. I have set up Port Forwards, a static IP address for the Playstation and opened up the DMZ. I can use the internet browser and watch Iplayer on the PS3, but just not connect to the Network! PLease help. My signal is 100% and my line speed is at 3.1mb min.:huh:
  • Give the router and the PS3 a reboot to see if this helps- sometimes the router needs it to finalize the settings. You may also need to update the firmware if it isn't at the latest version (this would hold true for both the router and the PS3).
  • Thanks for the prompt reply. Have tried restarting the router on a number of occaisons, after each time i change settings. I have powered off the PS3 but don't know how to reset without affecting settings. As far as i am aware updates are up to date. I have tried to change settings for the static IP address today, even gone back to the easy option for set up instead of custom, and it still allows Internet connection, just not Network. AAARRRGGGGHHH:frown:
  • I have also, after seeing a similar post on here earlier, changed my wireless channels and connected the PS3 to each of them . This has still not worked. What has been most confusing is that previously my Network worked perfectly, but i had to reset my network with my router a few months ago and since then something has not been right
  • Have you tried disabling the uPnP (or if it is disabled already enabling it)?
  • Router has Upnp constantly disabled so this is matched with the custom settings. Have also tried setting it up with enabled on PS3, but this does not work either. Am unable to change settings on router as it will not let me
  • It's no doubt a small setting someplace in the router- maybe one of the ports missing that is needed. All I can suggest at this point is go through it all and make sure everything is in place.
  • A small twist. I have temporarily moved my PS3 so i can connect an ethernet cable. The PS3 immediately picked up the wired connections and established an internet connection, but again came up with the same message of Playstation network Timed Out. Is my PS3 faulty or have Sony messed something up?
  • Sony wouldn't have changed anything. Check in your router settings to get the DNS server addresses and make absolutely sure they match up. Also look into adding other bits into the settings such as the Subnet Mask, router IP address of the router and put that reserved IP address into the PS3's settings.

    Like I said, it is just one small setting out of place, either on the router or the PS3, making this happen.