• Hello, First post :)

    Was on my PS3 on line untill a few days ago. I came accorss this error when trying to sign in.


    I knew this was a DNS error as I put it into Google.

    I tryed the settings (also other Free DNSs). No joy, tried in the router.. No joy.. Re-set everything and tried wiring the PS3 to the router still nothing (using the PS3s wireless)

    Tried everyhitng I know and saw on the threads Google brought up. Now im lost and alone with no ps3... :(

    Can anyone help!!

    Too top my week off, my motorbike fell over too costing so far
  • Your DNS server numbers in the PS3 should match up with what your router shows them to be from your internet provider.

    It's possible the router may have need of a firmware upgrade- check what it has now in its settings and then check the maker's site if there is something newer available.
  • Hi,

    Tried updating the router, it says there is no new update..

    I keep trying mixes of differnt settings.

    I eather get code:




    Its driving me nuts, Sorry for posting in the wrong place!
  • Meh, no worries. All part of the biz! ;)

    Both of those error codes deal with the DNS servers not matching up. get things back as they were in the router for the DNS being what was picked up from your internet provider then make sure you have the same ones in the PS3's set up.

    You'll maybe also want to doublecheck that the port forwarding is still in place after that reset.
  • Haha,

    Why am I allways the difficult one...

    Set the ps3 to automatic and also tried entering in the DNS manually, still no luck..