New PS3 Won't Connect to Home Network
  • I'll apologize in advance...I know that this question has been asked many, many times. I've read tons of posts on this site, but none of the answers seem to help me. I continue to get error code 80028E01 when attempting to connect my PS3 to my wireless network. Here are the specifics:

    • Router: NETGEAR WGR614v6 with latest firmware
    • PS3 Firmware: 3.20
    • NAT Filtering Open
    • Set Default DMZ to IP Address for PS3
    • Allocated IP Address to PS3 through DHCP
    • Set Primary and Secondary DNS to Default Gateway Address (they are the same when I query IPCONFIG /ALL)


    I don't have any connection problems with my PC, laptop, Wii, or ethernet adapter for DIRECTV box. Starting to get concerned that there is a problem with my brand new PS3...only 4 days old. Any help is greatly appreciated!
  • How strong of a signal from the wireless router does the PS3 get? If the signal strength it receives is somewhat low (below 80%) it may make the PS3 not connect.
  • The wireless router is only 15 feet away. The signal strength is 100%.

    Today, I also tried using port forward to open the ports I believe are needed. I understand the ports are 80, 443, 5223, 3478-3479, 3658. I found this at PortForward.com under the section that described how to get on the PlayStation Network with my particular NETGEAR router.

    I have also changed the MTU size to 1300 from the default of 1500. I also checked Disable SPI Firewall.

    Still receiving the same 80028E01 error. If I try the Easy method, it never finds an IP address. If I try the Custom method, it connects to an IP address, but then gives me the error message.
  • Forgot one thing...made NAT Filtering secure and unchecked Default DMZ Server. I was worried about the security of my router with the previous settings.
  • There are a few more ports to be had than what PortForward list. We have them up top in the "getting Your PS3 Online- Some Tips" thread pinned in this section.
  • I have added the additional ports from the other thread. Still no network connection. I am running out of ideas. Any other suggestions?