• Alright, so I'm really having trouble here, and I've seen a couple threads and tried things like turning off media sharing and such, nothing working so far.

    I am trying to connect to Metal Gear Online - it won't connect, so I go to check my Internet Connection

    Everything looks fine except UPnP is "Not Available"

    I have a Linksys E1000, and can't find an option to enable/disable it.

    I was connected last night for a few hours, and now it isn't working for some reason. I don't think anything has really changed. My router doesn't need reset, I'm on my laptop now and can connect to the Playstation Store.

    Thanks in advance

    Additional Details: I just tried connecting again and it says "Failed to Communicate with the server. (5012:FFFFFE03)
  • You should find the uPnP under Administration/ Management. The default setting is Enabled so you can turn it off here.

    Have a read through the manual and you may find some other things to check out (bit of port forwarding perhaps?).
  • I'm looking into this forwarding stuff but not really sure what to put for all of the stuff...Have been trying different things for the past hour and 3 hours yesterday.

    UPnP is Enabled on my router.

    Still cannot connect.
  • Frustrated, the manual I linked to will show where to put the port forwarding. We have all the ports listed in the "Getting Your PS3 Online- Some Tips" thread near the top of this section. Finally, turn OFF the uPnP.