PSN ip adr timed out& DNS error 80710102
  • Hi, i'm trying to connect my ps3 to my own wireless router. Which is a linksys WRT54G model and the firmware version is kinda old, (1.02.1 Mar 4 2003). I looked around these forums and more all day and i read up on this issue and using portforwarding and DNS, DMZ and all that.
    So my problem began like a few days ago, i was connected to my neighbor's wireless network. It was working fine weeks before that, and when i got my ps3 (which was a few weeks ago). Then suddenly, the connection stopped working because whenever i tried to test my connection it always said that my ip address timed out (or whatever it said).
    So then i told my dad and he set up our own wireless router so i can change its settings and such so it could work. (router had 100% signal strength on PS3) We set up that router just yesterday and it still said ip timed out.
    Then i looked up my problem and people said that it might work if i used custom settings and put in the IP addresses of the router and ps3 manually. I did that and then when i tried my connection then, it came up the with DNS error 80710102, (or my WEP code was incorrect, which i am 100% sure it was correct all 11 times i put it in :D ). So i looked that up online, then they said i should portforward or enable the DMZ and set the PS3 as its host.
    I tried portforwarding at first, but i'm not sure of which ports i should've opened because i keep looking around and i'm getting different results. I did that and powercycled my router. Still did not work, (maybe because of incorrect ports :rolleyes: ) It still came up with DNS error. Then i tried enabling the DMZ. I did that and set the host to which is my ps3's static IP. I powercycled router only, then i rebooted my PS3. DNS error again. (BTW the ports i opened first were, 3658-3660 UDP, 9750 Both, 20400-20499 Both (im questioning if port 20400 even exists), 9980-9989 Both, 5730 Both, 3478-3480 TCP, 8000-8080 TCP, 3478-3480 UDP)
    Now i tried to restore settings on the PS3, and it still happened to get the DNS error when i manually put in the ip addresses, and ip address timed out when i choose the Easy setting.
    I am pretty sure it is my PS3's problem because my laptop, my sister's laptop, and my bro's desktop work perfectly fine on out linksys network. (which i am on right now). I've literally spent my whole day trying to fix this, which is no problem since i can't do much until my next doc appointment, but i am really frustrated by this.
    But one thing i didn't try was updating my router's firmware, which i have no idea how to do and that is going to be my last resort because i don't wanna screw up my family's router.
    I also tried to use the network wired, and when i do that, i can get on to internet, sign on to PSN, and all that EXCEPT log onto Modern warfare 2. The 'Connecting to Matchmaking Server' message stays up there forever and it will never ever ever ever load no matter how long i wait.
    So basically, i just want to know whats causing the ip address to time out and why the DNS error keeps coming up and how i can fix it and even play MW2 online wired.
    Simple. :)
    Thanks for helping.
  • Some of those port numbers you listed are completely wrong. We have the ones you should open listed in the thread pinned to the top of this section, "Getting your PS3 online- some tips". Correcting your ports to these should take care of things.

    Updating router firmware is pretty simple. Head to the Linksys site to grab the latest version then you simply point the router to the download (it's in the admin section of the router).
  • Okay, so i did what you told me, i upgraded my WRT54G router to firmware v4.21.1. Then i left most of it at default settings, except for the port forwarding (which i got from the thread you told me about) and some of the WEP things. So i'm wondering if i need to change any setting in the router from default to otherwise, like if the DMZ needs to be enabled, or like the firewall has to be disabled.