Controlller Semi-detected
  • Heyyyy, haven't been around in about...2 years, according to the top of my browser, but I have a bit of a problem!

    I whipped out my old PS2 the other day, fired it up, and my controller's being weird. It works just fine when I'm in the PS2 menu. I can go up down, sideways, X, O, etc, but once I get into a game, it won't recognize a thing.

    I've tried this with analog on and off, and I've tried it in both controller ports, to no avail. It's an old PS2, so something may definitely be shot, it's just WHAT, exactly, is screwed up that I need to know.

    Thanks ahead of time for any advice. (Other than buy a new system. :P 'cause I know that's going to be said eventually.)
  • Geez, Hippie- get yourself around more often. We need more people to start socializing around here!

    I would hazard a guess that it's the jack on the PS2 controller itself. Best way to check for sure is find a newer PS2 and try it on that. If it does the same you'll know for sure. If it doesn't it may well be the controller ports on the system.