• every time i play any game online on ps3 i m always alone
    it shows no other players in the lobby room in every game i play(like Red Dead Redemption)
    please help me with this problem
  • You most likely need to check your router settings as you may have a certain port or two still closed that is blocking the incoming PSN traffic. Check out the pinned thread at the top of this section.
  • how to open this ports
  • When you check out the thread I mention you'll also find a link to a site that shows how to get to the right spot on your router. Just follow their first example to do all the numbers we list to get your forwarding set up.
  • not shown
    my router is td-8840t
  • Very odd they don't have that model, seems like every one in existence is there.:huh:

    Anyhoo, here's a link to the page TD themselves have for the manuals for your modem/ router. Make sure of your version (should say on the bottom) and grab the one you need.
  • ok i opened the port for every game just like given in portforward.com
    but still this has not solved my problem
    i m still alone whenever i play red dead redemption or gta iv or uncharted 2
  • Like I mentioned above, you'll need to enter in all of the ports we listed in that thread, not just the ones Port Forward list. Head back in to get the ones you missed then have another go.
  • which thread
    can you give me those ports in this post please....
    my router is similar to TD-8816{AVAILABLE AT PORT FORWARD)
  • It's the very first thread in this section of the forums titled "Getting Your PS3 Online - Some Tips".
  • yes i have opened every port you gave in the thread(some online tips)
    but still i am facing the problem
    i even checked whether the port are opened or not with port checker
    it was all open
    but still i m facing the problem please help me
    i would really be grateful of you if you give me a working solution for my solution
    PLEASE
  • Ok then- it's possible you may need to give your modem/ router a power cycle (sometimes the router portion doesn't take the setting changes without doing this). Unplug the piower from your modem/ router for about 30 seconds to a minute then plug things in again to see if this helps.
  • yes i unplugged the power chord for one minute but still the same problem is still occuring in ps3 for red dead redemption and every other game
  • Without being able to see how you did the port forwarding I can't say for sure if something is amiss there or not. Any chance you could grab a screenshot to post up to check?

    Meantime, an alternate solution may be to try setting up a reserved IP address for the PS3 then add that (along with other items like the router IP address and DNS servers) into your PS3's connection settings. You could also then add the PS3's IP address into your router's DMZ (demilitarized zone) which puts it outside your firewall. This would cancel out the need to do port forwarding corrections. Details on that can also be found in the manuals you checked out before.
  • f:\untitled.bmp
    i have already tried the dmz mode thing did not work
  • You'll need to upload your screenshot to a host site in order to post it in here. I suggest Photobucket for that.
  • the screen shot is on this link
    image
  • Did a quick edit to bring up the screenshot here and avoid jumping to too many windows. :cool:

    It does look like the ports are all there but you do have some listed incorrectly (some marked as All when they should be TCP or UDP). If that address showing there (192.168.1.102) is normally the one your router gives the PS3 it may be an idea to put that into the router's DMZ and avoid the messing with the port forwarding altogether.

    BTW, I grabbed a few pics and made that avatar myself so you won't find it using that search! :p
  • i have already tried dmz thing too but does not work at all
  • come on please help me with my problem
    i thought you were ps3 experts
    please help me