error 80029564
  • whenever i try to install undead nightmare pack i get this error please help me
  • That code means the file is possibly corrupted and can't be installed. Delete the pack then try re-downloading from the store via your purchase history list.