• Hi, read some of the posts on here after some google searches but couldn't find anything conclusive enough for my problem.

    Trying to set up PSN for my cousin, they have a Netgear Router, same as me, and the internet works fine. When testing the network off of the PS settings, both are enabled, the only problem comes when accessing the internet, when creating a new psn user or when trying to use the browser. The client stalls and gives a "timed out" message every time, as if it can't access the internet even though it recognizes it's there and is enabled.

    Tried bringing down the Norton, turned it off and that didn't help, disabled media and that didn't work. Tried opening the ports via the web link you provided in your sticky, but when checking the ports (from the websites software) i opened, it said they weren't opened after all.

    After connecting to my router at home (Netgear), I had no problems with the PSN, and never have, worked on connecting at his house for a good 2-3 hours and had no luck.

    Anyways any suggestions on what is causing the blockage from the playstation to the router access would be much appreciated. Have all the Info from PSN including SSID, BSSID, Channel, WPA, IP, SUbnet, Def Rout, Prim DNS, Sec DNS, Mac Add, MTU, Proxu, UpnP

    the UPnP was not available if that means anything.

    Thanks
  • To be honest, I think the router may be the issue and your cousin may want to consider a different brand (never was a supporter of Netgear myself). You may want to check to see if they have a new version of firmware available for the router- if so this may help.

    If you were following the instructions exactly as Port Forward has them you will have noticed a number of the ports we list, they do not. Try setting up a reserved IP address for the PS3 in the router (you'll need to grab the PS3's MAC Address for this, look in the Settings> System Settings>System Information on the PS3 to find this). Once this is set up, include this along with the router IP address, subnet mask and DNS servers (along with the encryption key if used) in the PS3's settings. Meantime, also put the address you made for the PS3 into the router's DMZ, which will bypass the need of port forwarding.
  • Well here's everything that i've done now:

    Went to the netgear site to see if I could get a firmware update, but the site didn't even have the version of the router, and the update they had for the closest version was only good for Windows 95 and 98.

    I have a similar router, although I don't believe the same version, but I've never had a problem with mine.

    Accessed the router using the IP Address in a web browser, made the Router's IP Static at 192.168.0.1, but for the WAN, it would only allow me to put the information in that it read out (67.49.13.14 is the IP address it accepted) and added the PS3's MAC address along with an IP of 192.168.0.2, I then put 192.168.0.2 as the DMZ host, after that tested the PS3 and it still won't work. Would I have to make the PS3 some variation of the router IP, EG: 67.49.13.15 or 67.49.13.20 ? (Assuming WAN means Wireless Area Network opposed to LAN)

    I can access google, and search, but not load any website from that search. Also when accessing the PS3 home page, it loads from 30 to 40, and stalls at 50.

    And once again, Internet Connection reads as Success when tested.

    Here's the WAN Info from Basic Settings

    WAN IP Address 67.49.13.14
    Duration Static IP address
    Expires Static IP address
    WAN Subnet Mask 255.255.252.0
    WAN Default Gateway 67.49.12.1
    WAN Primary DNS 209.18.47.61
    WAN Secondary DNS 209.18.47.62

    Went to wireless card access under wireless settings but wouldn't let me add the ps3's mac address there.

    Let me know if I did anything wrong or if there's anything further I can do

    Thanks
  • Honestly, it may be time to shop for a new router. If it isn't even listed then they aren't doing anything in the way of support for it any more.