Big problem. Ps3 crashes router when I try to connect to the internet!
  • When my ps3 tries to connect to the internet, the internet stops working for every device (including the ps3) in my house until I refresh the router (I think its called troubleshooting or power cycle).

    Here are the specifics

    linksys wrt54g wireless router v 1.1 (should work with ps3)

    802.11g (should work with ps3)

    WEP password (I know the password)

    DHCP is on.

    Connected to it are 6 computers, Wii, PSP and Ipod touch. All can be on at once and run with no lag.

    Great signal strength (85-100 is the norm)


    Road Runner as ISP (should work with ps3)

    I use automatic settings (and I have done manual). If I choose easy, my router crashes after I choose it. If I choose custom (still use automatic settings) it crashes right when the internet connection test starts.

    Media server is disabled. I disable the UPnP in the ps3 settings (dont know if I should turn it on or off, I dont know what it is).

    I have no idea what a DMZ is but on my router the light under it is off (been told to keep it off)

    I have tried both Wired and Wireless both crash the router. I want to do it with a wireless connection.

    I did look up the router/ISP and both say they should work. I have tried MANY solutions and nothing has worked. A new router is not a possibility and changing some of the stuff on the router is also a no go. I have called sony and they were no help (Sony blamed my router, Router blamed me, isp blamed no one).

    Mac address filtering is not on.

    What would cause the crash when the ps3 try to connect?

    Do I have to put any info into the router to allow the ps3 access the internet? (My Wii and ipod touch work fine and I didn't have to put anything into the router)

    Please ask for anymore information that you need. I have been trying to figure this for a long time now and its driving me insane. Also this is the 7th site I have tried and if this doesn't work, then I'm giving up.

    My PSP can connect and trying the same settings on the PS3 does not work.
  • To make things work at their easiest it is best to edit some information into the router as well as the PS3.

    First up, get the PS3's MAC Address and set up a reserved IP address for it in the router (manual for the router is on the CD that came with it to find where this is done). Once you have this address set edit this into the PS3's settings along with the DNS servers, router IP address and subnet mask (all in the Status section).

    Finally, you'll need to set up port forwarding on the router for the PS3. We have the ports all listed in the "Getting Your PS3 Online - Some Tips" thread pinned near the top of this section. Just follow the manual's lead.

    This crashing is most likely the culprit of an IP address conflict. If more than one device (computer and PS3, for example) are trying to get the same address from the router it gets confused and has a mental breakdown.
  • Alright I can do that as long as I don't change any of the existing settings. To go to the router's page, do I have to use a computer with a wired connection or could I use one with a wireless connection?
  • As long as it is a computer you have set up to connect to your network then, to paraphrase your namesake, "it doesn't matter what connection you use"! :p
  • Lyndon M STAFF said:
    "it doesn't matter what connection you use"! :p


    Alright I will try that later today, I have to do homework right now.
  • Ok I need a bit more help. I don't know what to put when the username/password thing pops up. I looked around and it said to put admin as both things and it didn't work. Should I put what my SSID thing as the user and my dad put WEP password thing, should I put that as the password?
  • You likely will need to check with him what the username/ password was changed to. Just like logging into the forums, it would have been one of you that selected the combination now used.
  • Alright I got to the router page.
    I just gave the ps3 (on the ps3 system, nothing with the router here) a different IP address. It now succeeds in getting an ip address but fails at the checking internet part.
    I did the port open stuff (I put the ps3 ip in there, should I have put the router's ip?)
    I also found out that my internet does not crash at the test internet part but when I enable the internet, that is when it does it.
    :mad: :mad: :mad:
    Is there any router info you want? (ie- stuff on the router's page) and do I have to disable DHCP for any reason and if I do, can I turn it back on with all the settings still intact?

    I have no f*************k why this keeps happening. Why did they make this so hard... and why does my Wii just connect (didn't edit anything on the router, don't use the wii at all anymore) but my flippin PS3 blows everything up. I worked on this for way to long for me to come out a loser.
    Rant over
    I need fresh air.
  • Do not disable DHCP- this is what the router uses to give everything its own IP address.

    To get things working properly you'll need to get that IP address you gave the PS3 reserved in the router's settings. You'll need the PS3's MAC Address for this, which you can finds in the PS3 going to Settings> System Settings > System Information.

    I also suggest grabbing the router IP address, DNS servers and subnet mask from your router settings and add these to the PS3's settings.

    Would you be able to grab a screenshot of your port forwarding screen? I'd like to see if everything is as it should be.
  • I will get the screenshot probably tomorrow.
    Do I have to uncheck the block anonymous internet request? (I unchecked it when I tried the PS3 stuff and it didn't work so I just re-checked it).
  • Sorry, I will get it up before Monday. (School got in my way)
  • Got the flippin flu. I will post it when I'm better. Damn.
  • I have same problems with dropouts and freezing the belkin n1 router all the time.
    really getting on my nerves.
    forever restarting router to re-establish connections, even crashes router with the ps3 media server program for windows.
    even got very strong signal strength from router. changed every possible settings on the router and just when you think you sorted the problem, bam... it happens again.
    probably best to hard wire the stupid thing.