Error code 8002F1F0?
  • ok so am in an update loop and it really sux i have tried everything from going into safe mode and trying all the options none works but i did this

    1. Download the latest version of the PlayStation 3 Update (to a USB / External Device has to be formatted to [FAT32]).

    2. Remove PlayStation 3 Hard Drive (PS3 / HDD).

    3. Place HDD into a computer for reformatting process.

    4. Now use Windows / Ubuntu... or any formatting tool and format it to (FAT32) (for Ubuntu: When formatting change it from [ext32] to [Unformatted]).

    5. After it being completed remove the PS3 HDD.

    6. Place HDD back into PS3.

    7. Go into Recovery Options / Safe Mode.

    8. Now choose #6 (System Update) and then follow the instructions it'll ask u to reformat it do it and then following will be the installing of the latest version for PS3

    and now it's working again WOOT!!! but my wireless controller doesn't connect i have to use a USB to controller for it to work and i tried scanning for Wifi signals but it says (Access Point Timed Out | No Access Point Detected) those are the 2 different errors i get is there a way for me to get my Wifi back up and running?

    P.S: i called Sony and they said that my wireless adapter has gone bad or firmware which was stored on the HDD before updating went bad

    i really hope there's a way to fix it without sending it into Sony and basically paying for a new PS3 :(
  • Afraid that, at this point, sending it to Sony is your only option. :(
  • bummer no!!!! lol that stinks :P oh well lol although it sux that i have to pay $199 basically a whole new ps3 just so it can be fixed which is ridiculous lol well i read that upgrading to a newer patch will get it working again but i don't think so cause i think it'll just do the whole update loop once again lol

    btw thx for the reply bro :D