PS3 Network timed out over and over again
  • Hi all so here is the problem I'm having. Everytime I try to log on it times out. I have port forwarded all the ports, I have made a static IP. I can get on the internet through the PS3 but not the PS network. I'm stumped was on the phone with PS people and they tried to blame my isp but I have multiple frieds on the same ISP playing so we're back to stumped. Please help.
  • It could be the router causing issues. What signal strength does the PS3 get from it?
  • 100% signal strength. I've tried wired and wireless. Put the PS3 in the DMZ and port forwarded. I've called my isp I've called PS network. I've formatted my HD thinking a clean slate might help, no. K I'm about ready to use this thing for target practice.
  • I would double check the port forwarding. Almost sounds like one or more ports may not be set up correctly.
  • Playstaion guy gave my wife the ports to forward. Still nothing. By putting it in DMZ I should have to worry about forwarding should I? I just got my ISP to bump up my speed thinking it might be a slow upload speed but I'm now at 15mbps down and 2.5mbps up and nothing still!!! This is fustrating.
  • k the ports playstation guy gave my wife and the ones you have listed are different. Some are the same but there's more and some different HELP ME!!!:mad:
  • The port numbers we have listed come directly from Sony's own official PlayStation support pages. Please list the ones that you were given as well as post a screenshot of how the port forwarding looks in the router settings currently. It's the only way i'm going to be able to see for sure if there is something amiss.
  • 80-80 tcp , 443-443 TCP , 465-465 TCP , 983-983 TCP , 5223-5223 TCP , 10070 - 10080 TCP , 3478-3478 UDP , 3479-3479 UDP , 3658 - 3658 UDP , 10070-10070 UDP . I have gotten through once in the last 5 months and that was on a connection test , then when I tried to log on it wouldn't let me . I have a Cisco DPC3825 docsis 3.0 gateway which is new and been replaced once just to make sure. I've called Playstation and Shaw (ISP) and they point fingers at each other, which is really helpful. My speeds are 14.55 MB/s download and 1.28MB/s upload. As for the screen shot I can't get one right now but all info for the forwarding is entered correctly. I also tried putting it on the other side of the DMZ. And the firewall is turned off. Any ideas?
  • Ok, looks like you have a couple of ports open that are not needed along with one missing. Here are the ports that Sony say to use:

    TCP Ports: 80, 443, 5223, and 10070 - 10080
    UDP Ports: 3478, 3479, 3658, 10070, and 50100

    Change up your open ports to match up with these and you should see some improvement. Also, you may want to try changing the MTU channel in the router settings. Normally this is set to 1 or 11. A change to one of the middle channels such as 6 may also improve communication between your PS3 and the router.
  • First off thank you for all your help. It didnt work :( . I can't find where I enter the MTU channel though , just the size. This is really begining to grind my gears! The Xbox works fine (without having to touch a setting in my router) the Wii works fine. I guess I'll have to try calling Cisco , called the ISP and Sony several times with no help.
  • cisco was no help