server/connection help
  • Hi, first time poster with a PS3 problem. Bought it mid-Jan/12, hooked it up easily by wifi to Actiontech v1000h modem/router, through local Telus ISP. Worked flawlessly for a week or so. Went to open browser one day, out of nowhere got 80710092 connection to server timed out error. I had not changed any settings. Tried EVERYTHING since then, same error. Gets IP no prob (dynamic), can't connect to server.
    Here's what I've done.
    Contacted ISP, conference called in Sony help, Sony suggested port forwarding, though ISP says with this router it isn't required. Everything else on wifi still works flawlessly. Sony says probably not ps3, Telus says not router/modem, as everything else still works. Sony had me re-format drive, just to see.
    Bought another ps3, same problem when attempting to connect, so that probably rules out ps3 issue.
    Turned off media center. Created static IP. Forwarded ports. Placed in DMZ. Reset modem tons of times. Tried ethernet cable to modem/router. Update to latest 4.1 from 4.0 by usb stick. Same error.
    Modem lists ps3 address as active device. PS3 states connected in setup summary.
    This is making me crazy! Any suggestions? Ready to smash some things.....
  • One thing I could suggest is first change the Channel to something other than 1 or 11 in the Basic Settings. You can reach this by hitting the Enable Radio button.

    Next, it's possible the router is blocking the MAC address. Head to Wireless MAC Authentication from any Wireless screen and set the PS3's MAC address into the whitelist. Hit Apply to finish things off.

    Other than those steps and disabling the uPnP the only other thing is to doublecheck the ports you have forwarded as there may be something not put in correctly. We have the ports listed in the thread at the top of this section entitled "Getting Your PS3 Online - Some Tips".

    Also, here is a link to your router's manual direct from the manufacturer.
  • Thanks. Already tried different channels. Signal shows on ps3 at 100%, also. If I enable mac authentication, I would have to add the ip for each item on our wifi, correct? It's currently disabled. uPnP is currentdly enabled on ps3 and router. Tried if off, no difference.
    Only question about port forwarding is, where you enter the ports it asks for LAN IP address. Is this the static ps3 address, or router? I have router in there now. Further down it asks for remote ip address as an optional step, which is automatically, if not filled in, and will work for all ip's. It's the weirdest thing--worked perfectly out of the box, now this. Didn't change a thing in between, now it won't work at all! Even reset the modem to factory settings at one point when the problem started, which is how it was before.
  • The router would be looking for the PS3's IP address to tell it which item in your network wants those ports.

    One other bit to check is your PS3's settings. If you went automatic through most of the settings you may want to enter in more manually such as the router IP address and the DNS Servers.
  • Thanks. Entered ps3 ip, checked settings again manually, still nothing. Strange that everything else works like it should. Had a friend bring a laptop over, and it connected right away to our wifi. It's almost like it's something on our service provider's end that's blocking the ps3 from connection to the server. They say it's not, but I think I'm out of things to check, and it's no closer to working now than when it first suddenly went out.
  • I am still thinking it is something not quite set right in the port forwarding. Would you be able to grab a screenshot of that page for me to have a looksee?
  • image

    Where the lan ip is the router
  • That may be it then. You should use the PS3's IP address instead of the router's.
  • Tried it again with the ps3 ip. Still not working.
  • Anybody else have any ideas? I bought this thing for all it's capable of, since I'm not a big gamer. Now all I can get it to do is games, and not very well, as most of them require a connection to ps network for the enhanced features.
  • So, update. ISP tech was at our house on unrelated matter. Asked about this issue, he replaced the router/modem, reset all settings, started everything over, still not working. I bought a new PS3, tried that, same problem. Tech stated he just came from a call and set up a PS3 with the same router, and it connected right up. He has no idea why my house somehow will not let the PS3 connect to the server, though it obtains IP, etc. Worlds biggest mystery.