Help with The Grinch
  • I know that you have already had a post recently with The Grinch. Sad to say, I'm not that far yet! I cannot get out of Whoville! I can get up to the limit of eggs (200) and I think my last count was around 175 presents. I have no clue what to do next. Can you please help my out? Thanks! :D
  • Well, I can certainly try! :) Have you done any of the missions as of yet in Whoville or have you just run around smashing what presents you can find?

    If you haven't done any missions yet step into a phone booth and change into your cloak then go to the post office. Your first mission is "shuffle the mail". Go into the room directly in front of you- ignore Cindy Lou Who as she will only distract you from your mission at hand. Now go back out and up the hallway to the right, avoiding the security beams. You'll come to a purple door. Stand in front of it and call Max. Send him through one of the holes in the wall to make his way to the room (use the hole across from the door and make 2 lefts). Once in have Max stand on the switch to open the door and activate a timer. Run straight in and go to the cubicles to mix up the mail. There are several other rooms to do this same process for.

    Have you also been collecting the blueprint pieces? You'll need these to make gadgets for completing later missions.
  • I must say---I am pretty impressed at the response! We have been running around, smashing the presents. I have gone into the phone booth and pressed a bunch of buttons, but a cloak never came up. I will see if I can look through the manual to pull that up. Once again, great job! I will let you know if I have more problems! I appreciate the quick and helpful response--I'm sure my son thanks you as well! THANKS!!!
  • Ok---I'm feeling pretty stupid right about now, but I cannot find a cloak. Where do I find it? I went into the phone booth and pressed every button. I looked all over the hideout too.
  • Go to Countdown to Christmas Clock (the building with the guard sleeping outside it and the big "030" on top). Tiptoe past the guard as if you go by normally he'll wake up and make life miserable. Go inside and you will find the cloak as well as a few more presents to smash. Don't worry about trying to get further through the building- that comes later.
  • Awesome---thanks! Didn't even know I could go into those buildings! Now I have finished with Whoville and I am in the Forest. ;)
  • I need help with the Grinch too. I am in Whoforest and I don't know how to bring down the elevator on the big hollow tree. I read somehere to shoot the red and white spinning with my egg launcher but I already did some many times and it did nothing. I finish almost all my missions for Whoville but I am totally stuck in Whoforest. I swung on those branches to get on the cliff and I can't do much because I don't have my blue prints for the rocket spring. Is there anywhere else I can go or do or do I have to go on that elevator? Thank you.

  • If you hit the target on the cabin atop the tree the elevator should be ready and waiting for you at the bottom. had no problem with it when i played the game several years back.
  • Do you mean the red and white spinning wheel or there is a seperate target that is on the cabin itself?
  • If I remember correctly, there is a red and white bullseye on the front of the cabin. I think it is on the right-hand side of the door. I was able to shoot at it from the top of the cliff.
  • That's the one to hit- should be just beside that cabin's door.
  • Thank you. I figured it out. How do I make the trees droop and where are the Mayor's skis so I can slim them?
  • Use your egg breath to make the trees wither up. You'll find the mayor's skis at his cabin, found in the other section of the forest- you'll need to use the ski lift to get there.
  • Thanks for your help. You have been helping me out tremedndously.;) I am at Who Dump now and I am stuck. I already did a couple objectives but how do I conduct the stinky gas to bris's shack? I read somewhere I have to shoot the T at the pipes, what does that mean?
  • Look for sections of pipe that is shaped like the letter T- give them a shot with the egg launcher to knock them in place. There should be 10 of these in all scattered throughout Who Dump.
  • Thanks. I got 9 of them and I know the last one is past the pipes with the smoke coming out in the main entrance. I read somewhere if you get all nine of the pipes that section should open up for you. Is that true? How do I get that section to open up for me?
  • Back in the main entrance area there should have been a spot you couldn't reach before because of steam pipes on either side of the path. You should be able to go through there now (collecting a blueprint on the way). This is where you should also find the last robot for computer parts and birds to steal food from.

    Shoot the orb with a red egg and then turn off the steam valve where the orb was. Now go around it counter clockwise and change the positions of the levers. Change the first lever again then turn the steam valve back on. This should complete gassing Who Bris' shack.
  • But I still can't get pass the steam pipes. I have completed the "Rat Mission" and the "Shaving the Dump Guardian Mission" and nine times I got food from the birds and nine times I have got robot parts. Can I not get pass yet if I didn't get all the blue prints, except the last one? Could you please tell me where all the blue prints are? Thank you.;)
  • I'm not entirely sure why that won't turn off. maybe you have to do some messing with switches someplace that you missed?
  • You mean not all my regular ten pipes for my mission but some other ones?
  • Through the level there are some switches (levers) that need to be moved around- maybe one of those controlled that steam. Also, somewhere in the level is a piece of pipe that has to be shoved in place (not one of the T pieces). You may want to retrace your steps from the start of Who Dump and make sure you didn't miss anything.
  • i can't get the last blueprint for the first gadget is there a certain spot you need to be in please help!!!:eek: :o
  • Which particular piece is it you still need Jonas?

    If it is the one on the ledge above the kid you'll find a pole to jump and grab onto, then swing on it and jump to the ledge. It's a mite tricky and may take a few tries. he should be to your left as you leave the Countdown to Christmas clock.
  • ive tried about 1231845028354028635 4times lol is thioer a certain spot you need to be in b.c when i try im about 1ft away from it i have past that part b4 but cant find my memory card so how can i get past is
  • Unfortunately there is no easy way past this bit- the timing has to be pretty exact on the release. There's no particular pint on the pole to be, just get the jump right.
  • && when should i press x i mean ive literally tried 123414324 times
  • It's been a while since i did this game myself but your best bet should be when going just past the same level as the pole for maximum distance with a bit of height.
  • how do you get the tenth firework in the white mountain civic center if you fall off the branches?
  • Pick yourself up and have another go getting up there. There are two flips you have to make to get up that cliff- once on the third branch turn around and go away from the cabins, then after you make that next swing turn around again.
  • o please o please help me!!! im on the count-down-to-x-mas part and im a the 3rd lvl of the thing! BUT...i can get the4 bottom gears to work the top gears to work on both sides. but then theres that really big gear that looks like it has a pink snowfalke on it. i tried shooting it with the egg gun but nothing is happening!!!I NEED HELP!!!:mad:
  • when you reach the third floor there will be a red switch on your right - to your left is a series of three levers and a wall of gears behind them. In that left corner a crate and two small platforms at the top of vertical lifts. Looking at the levers (we'll say 1, 2, 3 going from you toward the wall) move the first lever- the second should move with it. Now shift the third lever and jump on the switch- this should get some gears to move and drop a platform down. Slide the crate onto the platform and flip lever 3 back to its original position then jump on the switch to send the crate up. The crate should slide onto the other platform and open the hatch leading to the next room.
  • :confused: no um how do i explain it
    ok i know how.
    ok i can get the first panel to work if u face the button its on the right. then i can ALMOST get the left to work. i cant get it to work bcuz there is that really big gear in the middle btween the box and the 2 gears that r connected on either side. That is the part i am stuck on. :huh:
  • i hope u dont think im being a brat =[
  • Pressing the action button should move the big gear into the wall, if that's what's stopping you...?
  • o ty nice pic by the way
  • u know i probably should have thought of that! lol
  • i am at wholake and i dont know how to get the scarf how do i get it from him?
  • please help me i really need your help
  • For the first scout shoot the bee hive above him with the egg launcher then step on the switch to collect the scarf. The second scout you'll need to use egg breath on until he falls off the dock. This is below and in front of the villa. Scarf three is on a platform above the villa- you need the grinch copter to reach it. Breathe on the scout then ping him with eggs to knock him through a hole in the fence up here. #4 is back in the pirate cave- use egg breath to eventually knock the scout into the water. Once you have these 4 you'll get prompted to fly after another scout- when you get close to him use your egg breath to knock him to the ground and get the last scarf.
  • ive got 3 scarves but i just cant find the last piece of the copter its an edge piece the one before the top on the right?
  • im actually missing also the other right edge piece that isnt a corner
  • Well, it's hard to pinpoint exactly which two pieces those would be so what i will do is list the locations of all 16 blueprint pieces- they are spread out 4 bits to each location.

    (countdown tower)
    1)In the room with the bell picture, only max can retrieve.
    2)In the countdown clock room.
    (city hall)
    3)In the mayors office.
    4)In the statue room.

    Who Forest
    (white mountain ski resort)
    5)In the cave left of the ski cabin, only max can retrieve.
    6)To the right of the ski cabin.
    (white mountain civic center)
    7)On the floor of the bat cave encased in crystal.
    8)On the ledge opposite the beast in the bat cave.

    Who Dump
    (power plant)
    9)At the far end of the area when you enter the power plant.
    10)To the far right of the second electric door that max de-energizes by
    stepping on the buttons.
    (generator bldg)
    11)Just inside the entrance to the generator bldg encased in crystal.
    12)Near the button that shuts down generator #3.

    Who Lake
    (submarine world)
    13)Near the surface over an arch.
    14)Under another arch near the other one.
    (mayors villa)
    15)On the end of the limb over the right side of the villa's roof.
    16)In the entrance to the pirates cave.
  • how do you get to the beast in the bat cave?
  • The Beast does not really have anything of interest- the main thing along here is getting the blueprint piece out of the crystal along the way there and collecting that last bit of fireworks. Once you tiptoe past the bats to the wall there are a couple of ledges to drop down to on your left. From there you should see a horizontal line- this is a ledge you can grab onto and make your way left until there is another ledge under your feet. You'll find a blueprint on this ledge as well.
  • thank you very much that helped alot
  • hi am new here and i dont know what am doing and if am doing right:D am from lebanon and i need help with the grinch am now at the wholake and i want from u to tell me what to do in details cuz i have no idea:D plz
  • Sounds like you made it this far without too much help so you should be able to make it through this bit.

    To start you off, however, tip toe out of the cave and shoot the small scout then head to the end of the bridge to get your first piece of the marine mobile blueprint (there are 16 pieces to this, all in Who Lake). Now, shoot the animal you see just across the bridge and collect the thistles he drops. You use these on the scout shorts hanging on the laundry lines.
  • i sabotage the tents 7 times,and i put thistles in shorts 7 times and then i went up i dont know what is called and i stole his hat but i dont know what to do with him next and tell me plz who to cross over the bridge to north shore.10x
  • oh i crossed the bridge and am now in the road of mayor's villa now i dont know what to do so help plz again:D
  • While you were shooting the shorts you should have come to a spot just past a suspension bridge that, when using the jet spring) will let you grab the lowest branch. Swing up to the top and you will find a shack. Jet spring up and go down the chimney, you'll find a scout uniform. You'll need to take out the guy waering it, though, with the egg breath and running around to avoid his shots after you breathe on him.

    There are a total of 10 pairs of shorts and 10 tents to flatten, you'll want to search these out.

    Once you have the complete outfit you'll be able to get by the guard at the gate and make your way to the Mayor's Villa. There are other items to do here.
  • ok i did.but there is a so sony scarecrow or something what is this?
  • I honestly have no clue what you are talking about there, maniz.

    Thought I would link you to a walkthrough of the game, had been written up quite some time ago. Should be a help to you if you are stuck in the future.
  • maniz said:
    ok i did.but there is a so sony scarecrow or something what is this?

    maniz, there's a bird near that house wheres the Sony Scarecrow.The bird is near the climbing thingy.Jump on the Scarecrow and you have 10 seconds to pass the bird, downthere is a Marine Mobile BP.
  • ohh 10x.its just i cant pass in 10 seconds:S
  • Well it was the same problem to me....But I did it later, MUCH LATER:cool:
  • We are playing the Grinch again and can't remember how to turn off the sensors to carve the Mayor's statue in Whoville? Also, where is the key to open the chest in Whoforest? Thanks
  • You don't turn the sensors off, just jump over them to get inside the beams so that you can muck up the statue.

    As for the chest, you'll need the slime shooter first. Once you have this head back to Who Forest and use the slime gun on the bee hive so they can't bother you. Then, switch to the egg launcher to shoot the chest and grab the ski lift tickets.
  • I really need help! I have all the pieces to the Submarine but the one past the bird. is there anyway to get it than doing it by the sonic call thing?
  • Afraid that's the only way to get this last piece.