Problems with Folding@Home
  • Something is wrong with my Folding. I've completed one work unit but I have 0 total points. Now everytime I go into Folding it can't find my previous work. It says downloading work unit, but it never downloads and it starts a whole new unit. It's done this four times now. Any suggestions?
  • That is a bit unusual. If you are sure your internet settings are fine you may want to try uninstalling F@H and then reinstall it. It could be the original install may have glitched up somehow.

    If this does get you going be sure to join our folding team, #54263. ;)
  • That's another thing. I'm supposed to be on the AP team and when I pull up my team stats it says AP, but how many people are on the team. It says it only shows the top 500 donors and there's only 6 people up there. I'm not one of them. I don't know what's up.
  • On the progress screen does it list your team as 54263? I don't have a clue why it wouldn't list you on the team page.
  • Yeah, and like I said even when I open my team stats it lists it as Absolute

    Playstation and I can see everyone on the team except my name. AP was

    the first team I joined. This is when I first encountered this problem so I

    joined a different team, Playstation Forum Team. Again on that team I wasn't

    listed. I then switched back to AP. The weird thing is when I look in my stats

    it still has me as being on the Playstation Forum Team even though I left that

    team about 2 weeks ago. I also didn't get any points for completing a work

    unit. What gives?
  • I think something is blocking your outbound traffic- maybe a firewall in a router. You should recheck any settings you have made and see about doing some tweaking.

    Whatever points you made on your time with the PlayStation Forum team will continue to show there as they are a permanent part of their team's stats. Nothing unusual happening there. At the moment those 6 are, as far as I know, all of our team members.