PS Network Troubles
  • Hey guys,

    I cannot connect to the Playstation network. I've assigned a static IP to the PS3 and everything else I can think of to get signed into the network. I'm on a Linksys BEFSR41 wired router. It allows me to access the internet, but I always get a "connection to the server has timed out" message when trying to signin.

    Any ideas?
  • Sorry that I can't offer a solution - I am posting as I have a similar problem. When I try to connect to the Playstation Network using my PS3, after it whirs away for a while, I get the message

    "An error has occurred. You have been signed out of the PLAYSTATION@Network (80710823)"

    Note that the error code changes when I try to use the Playstation Store, but the text of the error message is the same. Is there anywhere that I can find out what the error code means? The error message is not all that useful.

    I do not have any problems browsing the web apart, interestingly, from Playstation websites e.g. http://eu.playstation.com/ps3.

    I have tried a few obvious things to try to determine if there is a problem caused by my router (a Belkin Wireless G Router) like disabling the firewall and/or moving my PS3 into the DMZ but to no avail.

    Any ideas?
  • A couple of other members have had problems with goingonline- they were solved by shutting off media sharing on the computer.

    Other than that all i can suggest is doublecheck some settings on the Ps3 such as DNS servers or look into setting up the PS3's IP in the DHCP area of the router.
  • Thanks for your response.

    Can you explain exactly what do you mean by "shutting off media sharing on the computer"? Do you mean on the PS3? I have tried disabling the Settings > Network Settings > Media Server Connection, if that is what you mean.

    On my PS3 my primary DNS server is my router, and my router has primary and secondary DNS servers automatically setup by my CSP (Orange) with what appear to be reasonable values (e.g. 193.36.79.101 [cache1.orange.net]). I am not sure if DNS can be the problem as, from my PC (which uses the same router), if I try to "ping eu.playstation.com" or "ping en.playstation.com" it resolves the DNS names to IP addresses successfully (e.g. eu.playstation.com returns 217.18.19.155). There is no response to the ping, but that could be the way that the eu.playstation.com servers are configured, as us.playstation.com refuses pings whilst I can browse to the corresponding website.

    Hmmm...
  • There is your problem, i think- the router IP should not be in the primary DNS blank but just in the default router area. Change the DNS servers to match what the router has for primary and secondary DNS servers. The computer is using those as well, which is why it has no problems.
  • My laptop has the IP address of my router (192.168.2.1) as its primary DNS server (i.e. this is the same as my PS3). Maybe I have misunderstood you, but I don't see how DNS can be the problem if I can browse the web fine from both my PS3 and my laptop for almost all websites. Surely the browsers will use DNS to look up the host names of web addresses I browse to, so if I can browse then there isn't a problem with DNS...?
  • It may be working fine for web surfing but it is confusing the PlayStation Network servers, making them unable to connect. Usually DNS servers are set up by your internet provider- whatever they have as your DNS server IPs is what should be in those blanks.
  • hi all I had the same problem and solved it by opening tcp port 443 in my router settings this port is for the https

    as you are loging in it switches from http to https

    let me know if this helps any one.