80710102 ps3 DNS erro
  • I have tried everything other then switching to free DNS servers to get this darn thing to work. Im am using a linsys wrt600n wireless router. When i connect it directly to the router (wired in) it works perfectly. When I connect to the wireless network it fails the internet connection test giving the old 80710102(this is an DNS error). I have tried setting everything manually, static IP, DMZ, port forwarding etc.. gave up connected the wires back up and did the patch. im back to defaults, tried the auto hookup and of course it fails. tried the manual inputting and it fails. anyone help appreciated btw already have spent many hours talking to linksys trying different settings with no luck. I will keep trying them but they really have no idea why it wont connect wireless while it works wired perfectly.
  • The PS3's wireless capability can be a bit on the dodgy side for some- I've seen quite a few saying they can't get connected/ have a weak signal with the router maybe just 10 feet away from the router.

    The problem may lie in the router you are using- their N router may be having problems with backward compatibility to wireless G/B connectivity. They never did finalize specs for 802.11 N routers so most are going by various drafts of specs. I would suggest sticking to the wired connection for now and, if possible, take that router back for refund/ exchange for an 802.11G.
  • Thank you for the reply but I have researched this problem and its not specific to the N series, G series have issues as well. A simple google of the PS3 and 80710102 will be bring up pages of hits. All having various solutions that "worked" with others posting that they tried the "fix" with no positive outcomes. I have tried everything I could find as a "fix" and none were sucessful. I believe its a problem with the PS3 card and these "fixes" just happen to jar something in the card and it works.

    I was able to get to work instantly after disabling wireless security. DMZ, turning off firewalls, port forwards all failed. We dont even run security at my company on our wireless as it is problematic. So if others are having issues may be try turning off security as a last resort will help them as well.